
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- New Relic Header -->

    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NKNF8ZK');</script>

    <title>'Football in her blood' - A Matildas' rise to the pinnacle of European footy</title>
    <link rel="alternate" type="application/rss+xml" title="The Women's Game RSS Feed" href="/rss" />
    <link href='https://fonts.googleapis.com/css?family=Oswald:300,400,500,600,700&display=swap' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Hind+Siliguri:400,500,600,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Special+Elite&display=swap" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Merriweather:400i,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bitter|Crete+Round" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bebas+Neue|Montserrat:400,500&display=swap" rel="stylesheet">
    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/twg2017/apple-touch-icon.png?v=300818">
    <link rel="icon" type="image/png" href="/images/favicons/twg2017/favicon-32x32.png?v=300818" sizes="32x32">
    <link rel="icon" type="image/png" href="/images/favicons/twg2017/favicon-16x16.png?v=300818" sizes="16x16">
    <link rel="manifest" href="/images/favicons/twg2017/manifest.json?v=300818">
    <link rel="mask-icon" href="/images/favicons/twg2017/safari-pinned-tab.svg?v=300818" color="#008080">
    <meta name="theme-color" content="#008080">

    
    <meta name="description" content="Matildas defender Ellie Carpenter has the world at her feet, and according to her former coach it is only the beginning." />
    <meta name="keywords" content="aussies abroad,champions league,ellie carpenter,lyon,matildas,matildas abroad,tillies tracker" />
    <meta name="news_keywords" content="aussies abroad,champions league,ellie carpenter,lyon,matildas,matildas abroad,tillies tracker" />

    
    <meta property="og:site_name" content="The Women's Game"> 
    <meta property="og:title" content="'Football in her blood' - A Matildas' rise to the pinnacle of European footy">
    <meta property="og:url" content="https://thewomensgame.com/news/football-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/Webp.net-compress-image-203.jpg">
    <meta property="og:image:type" content="image/jpeg" />
    <meta property="og:image:width" content="4618" />
    <meta property="og:image:height" content="2598" />    
    <meta property="og:description" content="Matildas defender Ellie Carpenter has the world at her feet, and according to her former coach it is only the beginning.">
    
    <meta property="fb:app_id" content="1413667642041391" />

    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@thewomensgame">
    <meta name="twitter:creator" content="@thewomensgame">
    <meta name="twitter:title" content="'Football in her blood' - A Matildas' rise to the pinnacle of European footy">
    <meta name="twitter:description" content="Matildas defender Ellie Carpenter has the world at her feet, and according to her former coach it is only the beginning.">
    <meta name="twitter:url" content="https://thewomensgame.com/news/football-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/Webp.net-compress-image-203.jpg">
    
    
        
    
    <link rel="canonical" href="https://thewomensgame.com/news/football-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122"/>
    
    

    <link rel="stylesheet" type="text/css" href="/styles/css_c61ba1dd0c62169a8fe69df9fd6f373d.css" />  

    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->

    

</head>
<body class="thewomensgame"> 
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKNF8ZK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <header>
        
        <nav id="is-menu" class="sticky clearfix" style="width:100%;">
            <a href="//www.insidesport.com.au" id="is-menu-logo">&nbsp;</a>  
            
                    <a href="//www.insidesport.com.au/afl">AFL</a>
                
                    <a href="//www.insidesport.com.au/cricket">Cricket</a>
                
                    <a href="//www.ambmag.com.au">Cycling</a>
                
                    <a href="//www.ftbl.com.au">Football</a>
                
                    <a href="//www.golfaustralia.com.au">Golf</a>
                
                    <a href="//www.insidesport.com.au/league">League</a>
                
                    <a href="//www.insidesport.com.au/motorsport">Motorsport</a>
                
                    <a href="//www.insidesport.com.au/union">Union</a>
                
                    <a href="//thewomensgame.com">Women</a>
                
                    <a href="//www.insidesport.com.au/more-sport">More Sport</a>
                
                    <a href="/win">Win</a>
                        
        </nav>
        

        <div id="main-menu" class="sticky clearfix" style="width:100%;">
            <nav class="top-bar top-bar-desktop clearfix thewomensgame">
                <div class="top-bar-secondary">
                    <section>
                        <a id="hlNewsletter" class="tbs-forums" href="/register">Newsletter Signup</a>

                        <a id="hlSubscribe" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                    </section>
                    <section>
                        <a href="https://twitter.com/thewomensgame" class="social-twitter" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                        <a href="https://www.facebook.com/auswomensgame" class="social-fb" title="Like on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                        <a href="https://www.instagram.com/thewomensgame" class="social-instagram" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                        
                    </section>
                    <section>
                    
                        <a href="#" class="search"><i class="fa fa-search fa-lg"></i></a>

                        
                        
                            <a href="/login" class="user-login">
                                <div class="avatar"><i class="fa fa-user-o fa-lg"></i></div>
                            </a>
                            <div id="login-box">
                                <h3 class="section-header">Account Login</h3>
                                <div id="login-error"></div>
                                <label>Username:</label> <input type="text" id="login-username" />
                                <label>Password:</label> <input type="password" id="login-password" />
                                <div class="form-checkbox">
                                    <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                                </div> 
                                <button class="button">login</button>
                                <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                <a href="/register">Don't have an account? Register now!</a>
                            </div>
                        
                    </section>
                </div>
                <div class="top-bar-primary">
                    <ul class="dropdown menu" data-dropdown-menu>
                        <li class="top-bar-title"><a href="//thewomensgame.com">&nbsp;</a></li>
                                        
                                <li>
                                    <a href="//thewomensgame.com/2023-world-cup" class="">2023 World Cup</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/football" class="">Football</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/w-league">W-League</a></li>
                                        
                                            <li><a href="//thewomensgame.com/matildas">Matildas</a></li>
                                        
                                            <li><a href="//thewomensgame.com/global-game">Global Game</a></li>
                                        
                                            <li><a href="//thewomensgame.com/aussies-abroad">Aussies Abroad</a></li>
                                        
                                            <li><a href="//thewomensgame.com/young-matildas">Young Matildas and U17s</a></li>
                                        
                                            <li><a href="//thewomensgame.com/podcast">Podcast</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/womens-golf" class="">Golf</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/lpga">LPGA Tour</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/aflw" class="">Aussie Rules</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/aflw">AFLW</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/tennis" class="">Tennis</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/fed-cup">Fed Cup</a></li>
                                        
                                            <li><a href="//thewomensgame.com/grand-slam">Grand Slams</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/cricket" class="">Cricket</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/wbbl">WBBL</a></li>
                                        
                                            <li><a href="//thewomensgame.com/southern-stars">Southern Stars</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/netball" class="">Netball</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/super-netball">Super Netball</a></li>
                                        
                                            <li><a href="//thewomensgame.com/diamonds">Diamonds</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/league" class="">League</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/nrlw">WNRL</a></li>
                                        
                                            <li><a href="//thewomensgame.com/jillaroos">Jillaroos</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/rugby" class="">Rugby</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/wallaroos">Wallaroos</a></li>
                                        
                                            <li><a href="//thewomensgame.com/sevens">Sevens</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/basketball" class="">Basketball</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/wnbl">WNBL</a></li>
                                        
                                            <li><a href="//thewomensgame.com/opals">Opals</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/more-sport" class="">More Sport</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/swimming">Swimming</a></li>
                                        
                                            <li><a href="//thewomensgame.com/surfing">Surfing</a></li>
                                        
                                            <li><a href="//thewomensgame.com/gymnastics">Gymnastics</a></li>
                                        
                                            <li><a href="//thewomensgame.com/athletics">Athletics</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="https://forum.insidesport.com.au/" class="">Forum</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="/win" class="">Win</a>
                                    
                                </li>
                            
                    </ul>
                </div>
            </nav>
            <div id="search-box">
                <div id="search-box-content">
                    <input type="text" placeholder="Search"><button>&nbsp;</button>
                </div>
            </div>
            

            <nav class="top-bar-mobile mobile-nav clearfix thewomensgame">
                <section class="title-area">
                    <div class="menu-primary" >
                        <button class="c-hamburger c-hamburger--htx">
                            <span></span>
                        </button>
                    </div>
                    <div class="logo top-bar-title"><a href="//thewomensgame.com">&nbsp;</a></div>
                    <div class="menu-secondary">
                        

                            
                            
                                <a class="user-icon"><div id="icon"><i class="fa fa-user-o fa-lg"></i></div></a>
                                <section class="top-bar-user">
                                    <div id="login-box-mobile">
                                        <h3 class="section-header">Account Login</h3>
                                        <div id="login-error-mobile"></div>
                                        <label>Username:</label> <input type="text" id="login-username-mobile" />
                                        <label>Password:</label> <input type="password" id="login-password-mobile" />
                                        <div class="form-checkbox">
                                            <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe-mobile">Remember me</label>
                                        </div> 
                                        <button class="button">login</button>
                                        <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                        <a href="/register">Don't have an account? Register now!</a>
                                    </div>
                                </section>
                            
                    </div>
                </section>

                <section class="top-bar-nav">
                    <div class="mobile-nav-search">
                        <input type="text" placeholder="Search">
                    </div>
                    <div class="mobile-nav-container">                        
                                        
                                <a href="//thewomensgame.com/2023-world-cup" class="mobile-nav-item "><span>2023 World Cup</span></a>
                                
                                            
                                <a href="//thewomensgame.com/football" class="mobile-nav-item "><span>Football</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/w-league" class="mobile-nav-item"><span>W-League</span></a>
                                    
                                            <a href="//thewomensgame.com/matildas" class="mobile-nav-item"><span>Matildas</span></a>
                                    
                                            <a href="//thewomensgame.com/global-game" class="mobile-nav-item"><span>Global Game</span></a>
                                    
                                            <a href="//thewomensgame.com/aussies-abroad" class="mobile-nav-item"><span>Aussies Abroad</span></a>
                                    
                                            <a href="//thewomensgame.com/young-matildas" class="mobile-nav-item"><span>Young Matildas and U17s</span></a>
                                    
                                            <a href="//thewomensgame.com/podcast" class="mobile-nav-item"><span>Podcast</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/womens-golf" class="mobile-nav-item "><span>Golf</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/lpga" class="mobile-nav-item"><span>LPGA Tour</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/aflw" class="mobile-nav-item "><span>Aussie Rules</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/aflw" class="mobile-nav-item"><span>AFLW</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/tennis" class="mobile-nav-item "><span>Tennis</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/fed-cup" class="mobile-nav-item"><span>Fed Cup</span></a>
                                    
                                            <a href="//thewomensgame.com/grand-slam" class="mobile-nav-item"><span>Grand Slams</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/cricket" class="mobile-nav-item "><span>Cricket</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/wbbl" class="mobile-nav-item"><span>WBBL</span></a>
                                    
                                            <a href="//thewomensgame.com/southern-stars" class="mobile-nav-item"><span>Southern Stars</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/netball" class="mobile-nav-item "><span>Netball</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/super-netball" class="mobile-nav-item"><span>Super Netball</span></a>
                                    
                                            <a href="//thewomensgame.com/diamonds" class="mobile-nav-item"><span>Diamonds</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/league" class="mobile-nav-item "><span>League</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/nrlw" class="mobile-nav-item"><span>WNRL</span></a>
                                    
                                            <a href="//thewomensgame.com/jillaroos" class="mobile-nav-item"><span>Jillaroos</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/rugby" class="mobile-nav-item "><span>Rugby</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/wallaroos" class="mobile-nav-item"><span>Wallaroos</span></a>
                                    
                                            <a href="//thewomensgame.com/sevens" class="mobile-nav-item"><span>Sevens</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/basketball" class="mobile-nav-item "><span>Basketball</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/wnbl" class="mobile-nav-item"><span>WNBL</span></a>
                                    
                                            <a href="//thewomensgame.com/opals" class="mobile-nav-item"><span>Opals</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/more-sport" class="mobile-nav-item "><span>More Sport</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/swimming" class="mobile-nav-item"><span>Swimming</span></a>
                                    
                                            <a href="//thewomensgame.com/surfing" class="mobile-nav-item"><span>Surfing</span></a>
                                    
                                            <a href="//thewomensgame.com/gymnastics" class="mobile-nav-item"><span>Gymnastics</span></a>
                                    
                                            <a href="//thewomensgame.com/athletics" class="mobile-nav-item"><span>Athletics</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="https://forum.insidesport.com.au/" class="mobile-nav-item "><span>Forum</span></a>
                                
                                            
                                <a href="/win" class="mobile-nav-item "><span>Win</span></a>
                                
                            
                        <a href="//www.insidesport.com.au" class="mobile-nav-item"><span>+ All Sports</span></a>

                        <section>
                            <a id="hlNewsletterMobile" class="tbs-forums" href="/register">Newsletter Signup</a>

                            <a id="hlSubscribeMobile" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                            <div class="clearfix"></div> 
                        </section>

                        <section class="mobile-nav-follow">
                            <a class="follow-twitter" href="https://twitter.com/thewomensgame" target="_blank"></a>
                            <a class="follow-facebook" href="https://www.facebook.com/auswomensgame" target="_blank"></a>
                            <a class="follow-instagram" href="https://www.instagram.com/thewomensgame" target="_blank"></a> 
                            
                        </section>
                        
                        <div class="clearfix">&nbsp;</div>                 
                    </div> 
                </section>
            </nav>
        </div>
    </header>

    <div id="skin">
        <div id="div-gpt-ad-leader-skin"></div>

        <div class="content-wrapper" id="content-wrapper">
            
    
    
        <article itemscope itemtype="http://schema.org/NewsArticle">

            <header class="row collapse noimage" style="">                
                <div class="article-header-container">
                    <div class="article-header-content">
                        

                         

                        
                            <div class="article-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                <picture>
                                    <source srcset="https://i.nextmedia.com.au/Utils/ImageResizerWebP.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fWebp.net-compress-image-203.jpg&amp;h=600&amp;w=850&amp;c=0&amp;s=1" width="850" height="600" alt="&#39;Football in her blood&#39; - A Matildas&#39; rise to the pinnacle of European footy" title="&#39;Football in her blood&#39; - A Matildas&#39; rise to the pinnacle of European footy"  type="image/webp">
                                    <source srcset="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fWebp.net-compress-image-203.jpg&amp;h=600&amp;w=850&amp;c=0&amp;s=1" width="850" height="600" alt="&#39;Football in her blood&#39; - A Matildas&#39; rise to the pinnacle of European footy" title="&#39;Football in her blood&#39; - A Matildas&#39; rise to the pinnacle of European footy" type="image/jpeg">
                                    <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fWebp.net-compress-image-203.jpg&amp;h=600&amp;w=850&amp;c=0&amp;s=1" width="850" height="600" alt="&#39;Football in her blood&#39; - A Matildas&#39; rise to the pinnacle of European footy" title="&#39;Football in her blood&#39; - A Matildas&#39; rise to the pinnacle of European footy">
                                </picture>
                            </div>      
                            
                            
                        <div class="article-header-titleintro">
                            <h1 itemprop="headline" class="headline">'Football in her blood' - A Matildas' rise to the pinnacle of European footy</h1>                        
                            
                            <div id="article-details">
                                 
                                
                                        By
                                        <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                                    
                                        <a href="/author/kieran-yap-1497853">
                                            <span itemprop="name">Kieran Yap</span>
                                        </a>
                                    
                                        </span>
                                        
                                
                                <span class="article-date"><span id="ContentPlaceHolder1_lbDateFrom" itemprop="datePublished" content="2022-05-20T08:02">May 20 2022 8:02AM</span></span>
                            </div>
                        </div>
                    </div>
                </div>

                <div id="article-author-mobile" class="row collapse">
                    <div class="small-6 columns">
                        
                                By
                                <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            
                                <a href="/author/kieran-yap-1497853">
                                    <span itemprop="name">Kieran Yap</span>
                                </a>
                            
                                </span>
                                
                        
                        <div class="article-date"><span id="ContentPlaceHolder1_lbDateFromMobile" itemprop="datePublished" content="2022-05-20T08:02">May 20 2022 8:02AM</span></div>
                    </div>
                </div>                
            </header>

            <div class="row article-content" id="main-content">
                <div id="div-gpt-ad-leader-top" class="ad-leaderboard"></div>

                <div class="small-12 columns" id="article-wrapper">
                    
                    <div id="article-primary">
                        <div id="article-primary-content">
                            <h4 id="article-intro" itemprop="description">Matildas defender Ellie Carpenter has the world at her feet, and according to her former coach it is only the beginning.</h4>
                            
                         
                            <div class="article-body" itemprop="articleBody">
                                <p>The Matildas right back has come a long way since leaving Cowra to pursue her football dream. Since making her national team and Olympic debut at the age of 15 she has developed into one of the world’s best players.</p>
<h3>Ellie Carpenter Journey</h3>
<ul>
<li>The Cowra-born player made her A-League and Olympic debut aged 15.</li>
<li>She has since played in the NWSL and more recently joined French giants Olympique Lyonnais.</li>
<li>Carpenter could win her second UEFA Women's Champions League medal this Sunday, despite being only 22 years old.</li>
</ul>
<p><strong>More Matildas and ParaMatildas news can be found on <a href="https://thewomensgame.com/matildas">The Women's Game.</a></strong></p>
                                
                                <div class="dugout-video dugout-embed-eyJrZXkiOiIiLCJwIjoibmV4dC1tZWRpYSIsInBsIjoiNjJyYjh1YUUifQ==" style="margin-bottom:1.5rem;"></div>
                                <script type="text/javascript" src="https://embed.dugout.com/v3.1/next-media.js"></script>
                            
<p>After several seasons in the A-League and the NWSL, Carpenter is now at French giants Olympic Lyonnias.  The 22-year old defender is set to feature on her biggest stage yet, the Champions League final against the undefeated title-holders FC Barcelona.</p>
<p>Her former coach Heather Garriock first became aware of Carpenter when she was an assistant coach of the Young Matildas in 2016. While the Matildas' natural ability stood out early, it her mentality impressed the former national team midfielder.</p>
<p>“The two things that stood out were intrinsic,” recalls Garriock. "Her motivation and her athleticism from a fitness point of view.</p>
<p>“She was determined and really eager to learn… tenacious.”</p>
<p>Garriock later signed the fast rising star for <a href="http://www.canberraunited.com.au">Canberra United</a> after taking the reigns as head coach of the W-League club. She has fond memories of Carpenter’s early years.</p>
<p>“She wanted to be the best technically. She wanted to improve on her left foot.</p>
<p>"Then her heading needed to get better, she always worked so hard every single session and that’s the reason why I loved working with her at Young Matildas level.</p>
<p>“Then again at Canberra she just set a great example and I love that about Ellie.”<span> <br /></span></p>
<blockquote class="twitter-tweet" data-theme="light">
<p dir="ltr" lang="en">Ellie Carpenter takes a shot at equalising for <a href="https://twitter.com/CanberraUnited?ref_src=twsrc%5Etfw">@CanberraUnited</a> in the final moments of the game!<a href="https://twitter.com/hashtag/NEWvCBR?src=hash&ref_src=twsrc%5Etfw">#NEWvCBR</a> <a href="https://twitter.com/hashtag/WLeague?src=hash&ref_src=twsrc%5Etfw">#WLeague</a><br /><br />📹: <a href="https://twitter.com/FOXFOOTBALL?ref_src=twsrc%5Etfw">@FOXFOOTBALL</a> <a href="https://t.co/74vA7Ufkix">pic.twitter.com/74vA7Ufkix</a></p>
— Liberty A-League (@aleaguewomen) <a href="https://twitter.com/aleaguewomen/status/1063749422213881856?ref_src=twsrc%5Etfw">November 17, 2018</a></blockquote>
<p>
<script src="https://platform.twitter.com/widgets.js"></script>
</p>
<p><span>Carpenter first came to national attention when she was selected to the <a href="http://www.matildas.com.au">Olympic</a> squad. Then manager Alen Stajcic placed his faith in the 15-year-old full back, in what was then somewhat of a surprise selection. She was Australis’s youngest Olympian for Rio 2016. </span></p>
<p><span>Garriock was an assistant coach for that tournament.  In her playing days, she was included in the 2000 Olympics team at just 17 years old. </span><span>As a former prodigy herself, Garriock related to the challenges of being a young player in the spotlight amongst older and more established players.</span></p>
<p><span>Having to prove yourself as a footballer, in a high profile tournament like the Olympics, while still in high school is something only a handful of players in the world can relate to.</span></p>
<div class="ArticleImage "><img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgarriock.jpg&c=0" />
<div class="ArticleImageCaption">Heather Garriock playing for the Matildas</div>
</div>
<p><span>“</span><span>It was hard, the emotions,” says Garriock of her own experience.  </span><span>“I didn’t know myself, I didn’t know what I was supposed to feel. </span></p>
<p><span> </span><span>“I did know that my love for football was there. I just felt that Ellie was very similar to when I was a youngster hack in 2000.</span></p>
<p><span style="font-style: inherit;"><span>“You’re a young kid, you’re happy to be there. After that, the emotional roller coaster of what do I do next?</span></span></p>
<p><span> </span><span>“It’s such a big thing to go through as a 15-year-old.”</span></p>
<p>While it is not unusual for a young player to be given a chance in the A-League Women, Carpenter’s rise was notable because of her position.</p>
<div class="ArticleImage "><img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fCarpenter_1.jpg&c=0" />
<div class="ArticleImageCaption">Carpenter playing for the Matildas</div>
</div>
<p>The back line can be an unforgiving place, and most teenage players are used further up the ground. At Western Sydney, then at Canberra United, Carpenter looked remarkably at home in her role.</p>
<p>“<span>Normally attacking players get picked up really early,” says Garriock. </span><span>“She was defensively minded with an attacking mind to want to get up and down the flank. </span></p>
<p><span style="font-style: inherit;"><span>“I think it was her characteristics and athleticism that made her really stand out. She was up against some senior players and did really well to hold her own.</span></span></p>
<p><span>“I think she had to learn how to attack, I think she still needs to learn and pick her moments. </span></p>
<p><span>“She’s still got a lot of maturing to do as a footballer.  </span><span>She’s progressed dramatically and that’s because she’s been a pro footballer since the age of 15.</span></p>
<p><span style="font-style: inherit;"><span>“It just incredible for her defensive attributes to he picked up early and nurtured.”</span></span></p>
<blockquote class="twitter-tweet" data-theme="light">
<p dir="ltr" lang="en">"Ellie Carpenter is a machine."<br /><br />What an effort. <a href="https://twitter.com/hashtag/7Olympics?src=hash&ref_src=twsrc%5Etfw">#7Olympics</a> | <a href="https://twitter.com/hashtag/Tokyo2020?src=hash&ref_src=twsrc%5Etfw">#Tokyo2020</a> <a href="https://t.co/pTqwrueVD1">pic.twitter.com/pTqwrueVD1</a></p>
— 7Olympics (@7olympics) <a href="https://twitter.com/7olympics/status/1422177303577124867?ref_src=twsrc%5Etfw">August 2, 2021</a></blockquote>
<p>
<script src="https://platform.twitter.com/widgets.js"></script>
</p>
<p>Carpenter’s development since that first Olympics has been startling. She came to dominate the then W-League with Western Sydney, Canberra United and Melbourne City.</p>
<p>She had a stranglehold on individual honours, winning the Young Player of the Year Award in three consecutive seasons from 2018-2020.</p>
<p>Her match saving defending and her exhilarating attacking play made her a firm fan favourite in the competition. By the 2019 World Cup, she was a guaranteed starter for The Matildas and a star of the tournament, and was the NWSL’s youngest ever scorer with Portland Thorns.</p>
<blockquote class="twitter-tweet" data-theme="light">
<p dir="ltr" lang="en">There were a number of milestones this season, starting with this goal from Ellie Carpenter, making her the youngest goalscorer in <a href="https://twitter.com/NWSL?ref_src=twsrc%5Etfw">@NWSL</a> history. <a href="https://twitter.com/hashtag/PTFC2018?src=hash&ref_src=twsrc%5Etfw">#PTFC2018</a> <a href="https://twitter.com/hashtag/BAONPDX?src=hash&ref_src=twsrc%5Etfw">#BAONPDX</a> <a href="https://t.co/nQjCBNF2G9">pic.twitter.com/nQjCBNF2G9</a></p>
— Portland Thorns FC (@ThornsFC) <a href="https://twitter.com/ThornsFC/status/1078078005321191425?ref_src=twsrc%5Etfw">December 27, 2018</a></blockquote>
<p>
<script src="https://platform.twitter.com/widgets.js"></script>
</p>
<p>After a move to the French powerhouse in 2020, she was named AFC Player of the Year, beating out Sam Kerr and Caitlin Foord to be recognized as the best footballer in Asia.</p>
<p>When Lyon signed the Aussie prodigy, it was with a view to replacing Lucy Bronze. The English full back had just been recognized by FIFA as the best player in the world. Carpenter had the biggest boots imaginable to fill, and has cemented her place in the Lyon line up.</p>
<p>According to Garriock, the upward trajectory may well continue.  There is no way of predicting the limits of her potential.</p>
<p>“She always made it very clear to me personally that she wants to be the world’s best player,” she says of her former protégé.</p>
<p>“She had a lot of work to do (when she started).</p>
<p>“She was born with her athleticism and her winning mentality, but technically she had work to do and she still does, but she’s just improved out of sight from where she was to where she is now.</p>
<p>“It’d be nice to see her grow and be a world beater and she’s pretty close<span>.”</span></p>
<div class="ArticleImage "><img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220520075353_gettyimages-1358127361-594x594.jpg&c=0" />
<div class="ArticleImageCaption">Carpenter playing for Olympique Lyonnais</div>
</div>
<p><span>Australia’s sporting landscape is such that most young athletes try their hand at various sports. <br /> <br /> </span><span>Garriock says that Carpenter stood out early as a natural footballer.  But although she makes the game look easy, the player we see now dominating Australia and Lyon’s right flank is the result hours of work and sacrifice from her and her family. </span></p>
<p><span>“</span>She was always focussed on football and loved it. It’s in her blood,” says Garriock in admiration.</p>
<p><span>“She’s so humble and hardworking and willing to give her time to young kids, to me she’s a future skipper.</span></p>
<p><span style="font-style: inherit;"><span>“She can be the best player in the world. I’d love to see her individually gain the accolades and awards but also become a leader.”</span></span></p>
<p><span>That time may very well come. Carpenter’s vast experience make it easy to forget that she is still one of the youngest players for her club and country. At just 22 years old her accomplishments are simply astonishing.</span></p>
<div class="ArticleImage "><img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1366028184.jpg&c=0" />
<div class="ArticleImageCaption">Carpenter playing for the Matildas</div>
</div>
<p>In seven years, Ellie Carpenter has gone from the from Australia’s youngest Olympian to a W-League champion to one of the most important players in Tony Gustavsson’s team.</p>
<p>With Lyon, she now stands at the pinnacle of women’s club football. A win against Barcelona will mean a second Champions League winners medal, this time as a starting player.</p>
<p>Barcelona are the favourites, they have scored 148 goals and conceded just 11 times this season. Lyon should not be written off. They also have some extremely talented players.</p>
<p>Among these stars is former Ballon D’or winner Ada Hegerberg, U.S striker Catatarina Macario, the brilliant French defender Wendy Renard, and our very own, Ellie Carpenter.</p>
<p>She shares a dressing room with the best players in the world, because she is one of the best in the world. The final in Turin, has been a long time coming, yet still feels like it is only the beginning. </p>
<p>The Champions League Final is broadcast free on <a href="http://www.dazn.com">DAZN</a>’s <a href="https://www.youtube.com/c/DAZNUEFAWomensChampionsLeague">Youtube Channel</a> at 3AM (AEST)</p>
<p><div class="row collapse article-embed-container article-580235">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//www.ftbl.com.au/news/sydney-fc-take-axe-to-a-league-squad-580235">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220520062956_GettyImages-1382916548_Cropped.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//www.ftbl.com.au/news/sydney-fc-take-axe-to-a-league-squad-580235">
                                                <h2 class="article-list-title">Sydney FC take axe to A-League squad</h2>
                                                <div class="cat-article-intro">Sydney FC have started their A-League side rebuilding stage by announcing the departure of several players.</div>
                                            </a>
                                        </div>
                                    </div></p>
<p><div class="row collapse article-embed-container article-580026">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//thewomensgame.com/news/matildas-captain-is-an-amazing-centre-forward-says-chelseas-hayes-580026">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1356349913-594x594_Cropped-2.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//thewomensgame.com/news/matildas-captain-is-an-amazing-centre-forward-says-chelseas-hayes-580026">
                                                <h2 class="article-list-title">Matildas captain is 'an amazing centre-forward' says Chelsea's Hayes</h2>
                                                <div class="cat-article-intro">Sam Kerr's goals and work-rate has earned her rich praise after another match-winning Women's FA Cup performance for Chelsea by the Matildas captain.</div>
                                            </a>
                                        </div>
                                    </div></p>
<p><div class="row collapse article-embed-container article-580239">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//thewomensgame.com/news/canberra-united-announce-new-a-league-head-coach-580239">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fCredit_Jen_Wilmott.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//thewomensgame.com/news/canberra-united-announce-new-a-league-head-coach-580239">
                                                <h2 class="article-list-title">Canberra United announce new A-League head coach</h2>
                                                <div class="cat-article-intro">Canberra United announced the appointment of their head coach for their Season 15 of the A-League Women.</div>
                                            </a>
                                        </div>
                                    </div></p>
<p><strong>More news can be found using this <a href="https://10play.com.au/a-league/articles/a-league-2021-fixtures/tpa211013visyn">link.</a></strong></p>
                            </div>

                            

                            

                            <div class="article-social bottom">
                                <h3 class="sec-section-header">SHARE</h3>  
                                <a target="_blank" href="https://twitter.com/intent/tweet?text='Football in her blood' - A Matildas' rise to the pinnacle of European footy&amp;related=&amp;url=https%3a%2f%2fthewomensgame.com%2fnews%2ffootball-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122%3Futm_source=desktop_bottom%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fthewomensgame.com%2fnews%2ffootball-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122%3Futm_source=desktop_bottom%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share"><i class="fa fa-facebook"  aria-hidden="true"></i></a>
                                <a href="mailto:?subject=The Women's Game: 'Football in her blood' - A Matildas' rise to the pinnacle of European footy&amp;body=Check out this great article I read on The Women's Game:%0D%0A%0D%0A'Football in her blood' - A Matildas' rise to the pinnacle of European footy%0D%0A%0D%0Ahttps%3a%2f%2fthewomensgame.com%2fnews%2ffootball-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122%3Futm_source=desktop_bottom%26utm_medium=email%26utm_campaign=share" class="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
                            </div>

                            

                            <div class="article-src">
                                <b> Copyright &#169;The Women's Game</b> All rights reserved. 
                            </div>

                            
                            <div class="article-tags">
                                <div>Tags: &nbsp; </div><a href="/aussies-abroad">aussies abroad</a><a href="/champions-league">champions league</a><a href="/ellie-carpenter">ellie carpenter</a><a href="/lyon">lyon</a><a href="/matildas">matildas</a><a href="/matildas-abroad">matildas abroad</a><a href="/tillies-tracker">tillies tracker</a>
                            </div>
                            

                            
							<div class="OUTBRAIN" data-src="https://thewomensgame.com/news/football-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122" data-widget-id="GS_1" data-ob-template="InsideSport"></div>
                            <div class="OUTBRAIN" data-src="https://thewomensgame.com/news/football-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122" data-widget-id="AR_1" data-ob-template="InsideSport"></div>
							<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
                            

                            
                            
                            <div id="div-gpt-ad-inread"></div>
                            

                        </div>


                        <div id="article-secondary">
                            <div data-sticky-container>
                                <div class="sticky clearfix" data-sticky  data-top-anchor="article-secondary" data-btm-anchor="article-primary:bottom" data-sticky-on="medium" data-margin-top="10" data-check-every="0">
                                    <div class="article-social">
                                        <h3 class="sec-section-header">SHARE</h3>                                        
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text='Football in her blood' - A Matildas' rise to the pinnacle of European footy&amp;related=&amp;url=https%3a%2f%2fthewomensgame.com%2fnews%2ffootball-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122%3Futm_source=desktop_left%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share">&nbsp;</a>
                                        <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fthewomensgame.com%2fnews%2ffootball-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122%3Futm_source=desktop_left%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share">&nbsp;</a>
                                        <a href="mailto:?subject=The Women's Game: 'Football in her blood' - A Matildas' rise to the pinnacle of European footy&amp;body=Check out this great article I read on The Women's Game:%0D%0A%0D%0A'Football in her blood' - A Matildas' rise to the pinnacle of European footy%0D%0A%0D%0Ahttps%3a%2f%2fthewomensgame.com%2fnews%2ffootball-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122%3Futm_source=desktop_left%26utm_medium=email%26utm_campaign=share" class="email">&nbsp;</a>
                                    </div>
                                
                                </div>
                            </div>
                        </div>

                    </div>
                    

                    <div id="article-tertiary">
                        



<div id="div-gpt-ad-mrec-sto" class="ad-mrec"></div>


        <div class="article-list-sec-container">
            <h3 class="sec-section-header">Related Articles</h3>
    
            <a href="//thewomensgame.com/news/matildas-carpenter-keen-to-face-world-class-barcelona-fc-579429" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Matildas&#39; Carpenter keen to face &#39;world class&#39; Barcelona FC" width="150" height="84" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fEllie_Carpenter_Lyon.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Matildas' Carpenter keen to face 'world class' Barcelona FC</h2>
                </div>
            </a>
    
            <a href="//thewomensgame.com/news/matilda-siemsen-set-to-make-swedish-switch-577975" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Matilda Siemsen set to make Swedish switch" width="150" height="84" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1358367290-594x594_Cropped-3.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Matilda Siemsen set to make Swedish switch</h2>
                </div>
            </a>
    
            <a href="//thewomensgame.com/news/matildas-captain-is-an-amazing-centre-forward-says-chelseas-hayes-580026" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Matildas captain is &#39;an amazing centre-forward&#39; says Chelsea&#39;s Hayes" width="150" height="84" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1356349913-594x594_Cropped-2.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Matildas captain is 'an amazing centre-forward' says Chelsea's Hayes</h2>
                </div>
            </a>
    
        </div>
    



   

<div class="article-list-sec-container">
    <h3 class="sec-section-header">Latest News</h3>
    
            <a href="//www.golfaustralia.com.au/news/woods-winces-to-opening-74-at-pga-580256" class="row collapse article-list-container">
                <div class="small-3 large-6 columns article-list-img">
                <picture>
                    <source srcset="https://i.nextmedia.com.au/Utils/ImageResizerWebP.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220520080426_tiger-woods-pga.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1" alt="Woods winces to opening 74 at PGA" type="image/webp" >
                    <source srcset="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220520080426_tiger-woods-pga.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1" alt="Woods winces to opening 74 at PGA" type="image/jpeg" >
                    <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220520080426_tiger-woods-pga.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1"   width="225"  height="115" alt="Woods winces to opening 74 at PGA" >
                </picture>
                </div>
                <div class="small-9 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Woods winces to opening 74 at PGA</h2>
                    <div class="article-list-date">20 May 2022</div>
                </div>
            </a>
        
            <a href="//thewomensgame.com/news/football-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122" class="row collapse article-list-container">
                <div class="small-3 large-6 columns article-list-img">
                <picture>
                    <source srcset="https://i.nextmedia.com.au/Utils/ImageResizerWebP.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fWebp.net-compress-image-203.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1" alt="'Football in her blood' - A Matildas' rise to the pinnacle of European footy" type="image/webp" >
                    <source srcset="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fWebp.net-compress-image-203.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1" alt="'Football in her blood' - A Matildas' rise to the pinnacle of European footy" type="image/jpeg" >
                    <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fWebp.net-compress-image-203.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1"   width="225"  height="115" alt="'Football in her blood' - A Matildas' rise to the pinnacle of European footy" >
                </picture>
                </div>
                <div class="small-9 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">'Football in her blood' - A Matildas' rise to the pinnacle of European footy</h2>
                    <div class="article-list-date">20 May 2022</div>
                </div>
            </a>
        
            <a href="//www.golfaustralia.com.au/news/smiths-stylish-start-to-pga-championship-580252" class="row collapse article-list-container">
                <div class="small-3 large-6 columns article-list-img">
                <picture>
                    <source srcset="https://i.nextmedia.com.au/Utils/ImageResizerWebP.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220520073807_cam-smith.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1" alt="Smith's stylish start to PGA Championship" type="image/webp" >
                    <source srcset="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220520073807_cam-smith.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1" alt="Smith's stylish start to PGA Championship" type="image/jpeg" >
                    <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220520073807_cam-smith.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1"   width="225"  height="115" alt="Smith's stylish start to PGA Championship" >
                </picture>
                </div>
                <div class="small-9 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Smith's stylish start to PGA Championship</h2>
                    <div class="article-list-date">20 May 2022</div>
                </div>
            </a>
             
</div>

<div id="div-gpt-ad-mrec-sto2" class="ad-mrec"></div>
       

    <div class="article-list-sec-container">
        <h3 class="sec-section-header">Most Read</h3>
        
                <a href="//thewomensgame.com/news/kerr-finals-magic-wins-womens-fa-cup-for-chelsea-580005" class="row collapse article-list-container">
                    <div class="small-3 large-6 columns article-list-img">
                        <picture>
                            <source srcset="https://i.nextmedia.com.au/Utils/ImageResizerWebP.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1397385813_Cropped.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1" alt="Kerr finals magic wins Women's FA Cup for Chelsea" type="image/webp" >
                            <source srcset="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1397385813_Cropped.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1" alt="Kerr finals magic wins Women's FA Cup for Chelsea" type="image/jpeg" >
                            <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1397385813_Cropped.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1"   width="225"  height="115" alt="Kerr finals magic wins Women's FA Cup for Chelsea" >
                        </picture>
                    </div>
                    <div class="small-9 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Kerr finals magic wins Women's FA Cup for Chelsea</h2>
                        <div class="article-list-date">16 May 2022</div>
                    </div>
                </a>
            
                <a href="//www.golfaustralia.com.au/news/the-preview-cognizant-founders-cup-579855" class="row collapse article-list-container">
                    <div class="small-3 large-6 columns article-list-img">
                        <picture>
                            <source srcset="https://i.nextmedia.com.au/Utils/ImageResizerWebP.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcognizant-founders-cup.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1" alt="The Preview: Cognizant Founders Cup" type="image/webp" >
                            <source srcset="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcognizant-founders-cup.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1" alt="The Preview: Cognizant Founders Cup" type="image/jpeg" >
                            <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcognizant-founders-cup.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1"   width="225"  height="115" alt="The Preview: Cognizant Founders Cup" >
                        </picture>
                    </div>
                    <div class="small-9 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">The Preview: Cognizant Founders Cup</h2>
                        <div class="article-list-date">11 May 2022</div>
                    </div>
                </a>
            
                <a href="//www.golfaustralia.com.au/news/minjee-makes-it-seven-lpga-wins-580009" class="row collapse article-list-container">
                    <div class="small-3 large-6 columns article-list-img">
                        <picture>
                            <source srcset="https://i.nextmedia.com.au/Utils/ImageResizerWebP.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220516072158_minjee-lee.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1" alt="Minjee makes it seven LPGA wins" type="image/webp" >
                            <source srcset="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220516072158_minjee-lee.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1" alt="Minjee makes it seven LPGA wins" type="image/jpeg" >
                            <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220516072158_minjee-lee.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1"   width="225"  height="115" alt="Minjee makes it seven LPGA wins" >
                        </picture>
                    </div>
                    <div class="small-9 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Minjee makes it seven LPGA wins</h2>
                        <div class="article-list-date">16 May 2022</div>
                    </div>
                </a>
            
                <a href="//thewomensgame.com/news/10-ways-to-explain-to-a-sexist-mate-that-womens-sport-deserves-equal-pay-533670" class="row collapse article-list-container">
                    <div class="small-3 large-6 columns article-list-img">
                        <picture>
                            <source srcset="https://i.nextmedia.com.au/Utils/ImageResizerWebP.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-520280386_Cropped.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1" alt="10 ways to explain (to a sexist mate) that women's sport deserves equal pay" type="image/webp" >
                            <source srcset="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-520280386_Cropped.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1" alt="10 ways to explain (to a sexist mate) that women's sport deserves equal pay" type="image/jpeg" >
                            <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-520280386_Cropped.jpg&amp;h=115&amp;w=225&amp;c=1&amp;s=1"   width="225"  height="115" alt="10 ways to explain (to a sexist mate) that women's sport deserves equal pay" >
                        </picture>
                    </div>
                    <div class="small-9 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">10 ways to explain (to a sexist mate) that women's sport deserves equal pay</h2>
                        <div class="article-list-date">9 Nov 2019</div>
                    </div>
                </a>
                        
    </div>


<div id="div-gpt-ad-mrec-sto3" class="ad-mrec"></div>
                    </div>
                    <div class="row">
                        <div class="small-12 columns">
                            
                        </div>
                    </div>
                </div>
            </div>

            <div class="share-bar-mobile news"> 
                <button type="button">Share</button>  
                <div class="article-share-mobile">
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text='Football in her blood' - A Matildas' rise to the pinnacle of European footy&amp;related=&amp;url=https%3a%2f%2fthewomensgame.com%2fnews%2ffootball-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122%3Futm_source=mobile%26utm_medium=twitter%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fthewomensgame.com%2fnews%2ffootball-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122%3Futm_source=mobile%26utm_medium=facebook%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
                    <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text='Football in her blood' - A Matildas' rise to the pinnacle of European footy%0D%0A%0D%0Ahttps%3a%2f%2fthewomensgame.com%2fnews%2ffootball-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122%3Futm_source=mobile%26utm_medium=whatsapp%26utm_campaign=share"><img src="/images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-messenger" title="Share on Messenger" href="fb-messenger://share/?link=https%3a%2f%2fthewomensgame.com%2fnews%2ffootball-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122%3Futm_source=mobile%26utm_medium=messenger%26utm_campaign=share&app_id=267811213"><img src="/images/mobile-share-messenger.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=The Women's Game: 'Football in her blood' - A Matildas' rise to the pinnacle of European footy&amp;body=Check out this great article I read on The Women's Game:%0D%0A%0D%0A'Football in her blood' - A Matildas' rise to the pinnacle of European footy%0D%0A%0D%0Ahttps%3a%2f%2fthewomensgame.com%2fnews%2ffootball-in-her-blood---a-matildas-rise-to-the-pinnacle-of-european-footy-580122%3Futm_source=mobile%26utm_medium=email%26utm_campaign=share"><img src="/images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
                </div>
            </div>

            <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://thewomensgame.com/images/thewomensgame-logo.jpg">
                    <meta itemprop="width" content="140">
                    <meta itemprop="height" content="70">
                </div>
                <meta itemprop="name" content="The Women's Game">
            </div>
        </article>
    
    <script id="comment-template" type="text/template">
        <div class="article-comment-item" id="commentid-{postid}">
            <div class="clearfix article-comment-wrapper">
            <div class="clearfix article-comment">
                <div class="article-comment-details">
                    <div class="article-comment-user">
                        <span>{username}</span>                           
                        <div class="article-comment-userimg"><img src="/images/spacer.gif" style="height:48px;width:48px;" alt="{altusername}"></div>
                    </div>
                    <div class="article-comment-date">
                        {datestamp}
                    </div>
                </div>
                <div class="article-comment-body">
                    {message}
                </div>
            </div>
            </div>
            <div class="expand-comment-container">
                <button style="display:none;" class="expand-comment button">READ MORE</button>
            </div>            
        </div>
    </script>


            <div id="is-data-store"
                data-sharetoken="Uy2S8XoKe0SrVqUYY/OWo+wj6tOb/PBg2h89Yhg1EtCOf3usacQunYTmijje5SQ1UQSYao8T6h/lCO7YBdgv6FQst/WTvSfCrLKAgB6ceKAU9NjfMMRRafpjyGutjarJyOHRZwIMiS8156KRQXASZQ=="
                data-articleid="580122"
                data-adcategories="[&quot;thewomensgame&quot;,&quot;football&quot;]"
                data-adkeywords="[&quot;aussies abroad&quot;,&quot;champions league&quot;,&quot;ellie carpenter&quot;,&quot;lyon&quot;,&quot;matildas&quot;,&quot;matildas abroad&quot;,&quot;tillies tracker&quot;]"
                data-adsection="news"
                data-adshow="True"
                data-gasitesection="News"
                data-gasitecategory="The Women&#39;s Game"
                data-gasitesubcategory=""
                data-gakeywords="|aussies abroad|champions league|ellie carpenter|lyon|matildas|matildas abroad|tillies tracker|"
                data-comment-hash="7CdfAmyL/6rduAGQODXIag=="
                data-fb="1413667642041391">
            </div>
            <div class="clearfix"></div>
            <div class="row ad-footerboard-container">
                <div id="div-gpt-ad-footer" class="ad-footerboard"></div>
            </div>
        </div>
    </div>
    <footer>
        <div class="row">
            <div class="small-12 medium-4 columns footer-copy" style="height:60px;">
                
                    <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" width="75" height="14" /></a>&nbsp; &copy; 2022 nextmedia Pty Ltd.
                
                
            </div>
            <div class="small-12 medium-8 columns footer-links">
                <a id="hlSubscribeFooter" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a> | 
                <a href="/rss">RSS</a> | 
                <a href="/sitemap">Sitemap</a> | 
                <a id="hlPrivacy" href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Statement</a> | 
                <a id="hlTerms" href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms and Conditions</a> | 
                <a href="https://www.nextmedia.com.au/brand/the-womens-game/" target="_blank">Contact Us</a> | 
                <a href="https://www.nextmedia.com.au/brand/the-womens-game/" target="_blank">Advertise</a>
                
                    <br /><br /><img src="/images/twg-by-insidesport.png" alt="The Women's Game brought to you by Inside Sport" />
                
                <div class="footer-powered-by">
                    <span>Powered By</span>
                    <a href="https://www.interactive.com.au" target="_blank"><img src="/images/interactive-logo.png" alt="Powered by Interactive" width="130" height="24"></a>
                </div>
            </div>
        </div>
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </footer>
    <div class="gallery-mask"></div>
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=580122&amp;s=60&amp;r=&amp;n=%2fArticlePage.aspx&amp;q=id%3d580122%26type%3dnews%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dftbl%2brss" alt="" style="display:none;" />
    <div id="fb-root"></div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.2.3/foundation.min.js"></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
    <script src="/scripts/gdpr.js" data-cookiepolicy="https://www.nextmedia.com.au/cookie-policy"></script>
    <script src="/scripts/js_8e47f58a5f095d30464ba91dc19fc6db.js"></script>
    
     

    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->

<!-- ver:  -->

</body>
</html>
