
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- New Relic Header -->

    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NKNF8ZK');</script>

    <title>A-League's Roar sign returning Serie A player Isabella Foletta - FTBL | The home of football in Australia - The Women's Game - Australia's Home of Women's Sport News</title>
    <link rel="alternate" type="application/rss+xml" title="The Women's Game RSS Feed" href="/rss" />
    <link href='https://fonts.googleapis.com/css?family=Oswald:300,400,500,600,700&display=swap' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Hind+Siliguri:400,500,600,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Special+Elite&display=swap" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Merriweather:400i,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bitter|Crete+Round" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bebas+Neue|Montserrat:400,500&display=swap" rel="stylesheet">
    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/twg2017/apple-touch-icon.png?v=300818">
    <link rel="icon" type="image/png" href="/images/favicons/twg2017/favicon-32x32.png?v=300818" sizes="32x32">
    <link rel="icon" type="image/png" href="/images/favicons/twg2017/favicon-16x16.png?v=300818" sizes="16x16">
    <link rel="manifest" href="/images/favicons/twg2017/manifest.json?v=300818">
    <link rel="mask-icon" href="/images/favicons/twg2017/safari-pinned-tab.svg?v=300818" color="#008080">
    <meta name="theme-color" content="#008080">

    
    <meta name="description" content="Brisbane Roar have bolstered their A-League Women&#39;s squad with the addition of defender Isabella Foletta." />
    <meta name="keywords" content="a-league women,football,isabella foletta" />
    <meta name="news_keywords" content="a-league women,football,isabella foletta" />

    
    <meta property="og:site_name" content="The Women's Game"> 
    <meta property="og:title" content="A-League's Roar sign returning Serie A player Isabella Foletta">
    <meta property="og:url" content="https://thewomensgame.com/news/a-leagues-roar-sign-returning-serie-a-player-isabella-foletta-573873">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/gettyimages-1298056846-594x594_Cropped.jpg">
    <meta property="og:image:type" content="image/jpeg" />
    <meta property="og:image:width" content="594" />
    <meta property="og:image:height" content="334" />    
    <meta property="og:description" content="Brisbane Roar have bolstered their A-League Women&#39;s squad with the addition of defender Isabella Foletta.">
    
    <meta property="fb:app_id" content="1413667642041391" />

    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@thewomensgame">
    <meta name="twitter:creator" content="@thewomensgame">
    <meta name="twitter:title" content="A-League's Roar sign returning Serie A player Isabella Foletta">
    <meta name="twitter:description" content="Brisbane Roar have bolstered their A-League Women&#39;s squad with the addition of defender Isabella Foletta.">
    <meta name="twitter:url" content="https://thewomensgame.com/news/a-leagues-roar-sign-returning-serie-a-player-isabella-foletta-573873">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/gettyimages-1298056846-594x594_Cropped.jpg">
    
    
        
    
    <link rel="canonical" href="https://thewomensgame.com/news/a-league-roar-sign-returning-serie-a-player-isabella-foletta-573873"/>
    
    

    <link rel="stylesheet" type="text/css" href="/styles/css_3dd3061a801d51553909ad8f7b4e7fe5.css" />  

    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->

    

</head>
<body class="thewomensgame"> 
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKNF8ZK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <header>
        
        <nav id="is-menu" class="sticky clearfix" style="width:100%;">
            <a href="//www.insidesport.com.au" id="is-menu-logo">&nbsp;</a>  
            
                    <a href="//www.insidesport.com.au/afl">AFL</a>
                
                    <a href="//www.insidesport.com.au/cricket">Cricket</a>
                
                    <a href="//www.ambmag.com.au">Cycling</a>
                
                    <a href="//www.ftbl.com.au">Football</a>
                
                    <a href="//www.golfaustralia.com.au">Golf</a>
                
                    <a href="//www.insidesport.com.au/league">League</a>
                
                    <a href="//www.insidesport.com.au/motorsport">Motorsport</a>
                
                    <a href="//www.insidesport.com.au/union">Union</a>
                
                    <a href="//thewomensgame.com">Women</a>
                
                    <a href="//www.insidesport.com.au/more-sport">More Sport</a>
                        
        </nav>
        

        <div id="main-menu" class="sticky clearfix" style="width:100%;">
            <nav class="top-bar top-bar-desktop clearfix thewomensgame">
                <div class="top-bar-secondary">
                    <section>
                        <a id="hlNewsletter" class="tbs-forums" href="/register">Newsletter Signup</a>

                        <a id="hlSubscribe" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                    </section>
                    <section>
                        <a href="https://twitter.com/thewomensgame" class="social-twitter" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                        <a href="https://www.facebook.com/auswomensgame" class="social-fb" title="Like on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                        <a href="https://www.instagram.com/thewomensgame" class="social-instagram" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                        
                    </section>
                    <section>
                    
                        <a href="#" class="search"><i class="fa fa-search fa-lg"></i></a>

                        
                        
                            <a href="/login" class="user-login">
                                <div class="avatar"><i class="fa fa-user-o fa-lg"></i></div>
                            </a>
                            <div id="login-box">
                                <h3 class="section-header">Account Login</h3>
                                <div id="login-error"></div>
                                <label>Username:</label> <input type="text" id="login-username" />
                                <label>Password:</label> <input type="password" id="login-password" />
                                <div class="form-checkbox">
                                    <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                                </div> 
                                <button class="button">login</button>
                                <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                <a href="/register">Don't have an account? Register now!</a>
                            </div>
                        
                    </section>
                </div>
                <div class="top-bar-primary">
                    <ul class="dropdown menu" data-dropdown-menu>
                        <li class="top-bar-title"><a href="//thewomensgame.com">&nbsp;</a></li>
                                        
                                <li>
                                    <a href="//thewomensgame.com/2023-world-cup" class="">2023 World Cup</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/football" class="">Football</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/w-league">W-League</a></li>
                                        
                                            <li><a href="//thewomensgame.com/matildas">Matildas</a></li>
                                        
                                            <li><a href="//thewomensgame.com/global-game">Global Game</a></li>
                                        
                                            <li><a href="//thewomensgame.com/aussies-abroad">Aussies Abroad</a></li>
                                        
                                            <li><a href="//thewomensgame.com/young-matildas">Young Matildas and U17s</a></li>
                                        
                                            <li><a href="//thewomensgame.com/podcast">Podcast</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/womens-golf" class="">Golf</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/lpga">LPGA Tour</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/aflw" class="">Aussie Rules</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/aflw">AFLW</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/tennis" class="">Tennis</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/fed-cup">Fed Cup</a></li>
                                        
                                            <li><a href="//thewomensgame.com/grand-slam">Grand Slams</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/cricket" class="">Cricket</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/wbbl">WBBL</a></li>
                                        
                                            <li><a href="//thewomensgame.com/southern-stars">Southern Stars</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/netball" class="">Netball</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/super-netball">Super Netball</a></li>
                                        
                                            <li><a href="//thewomensgame.com/diamonds">Diamonds</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/league" class="">League</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/nrlw">WNRL</a></li>
                                        
                                            <li><a href="//thewomensgame.com/jillaroos">Jillaroos</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/rugby" class="">Rugby</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/wallaroos">Wallaroos</a></li>
                                        
                                            <li><a href="//thewomensgame.com/sevens">Sevens</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/basketball" class="">Basketball</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/wnbl">WNBL</a></li>
                                        
                                            <li><a href="//thewomensgame.com/opals">Opals</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/more-sport" class="">More Sport</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/swimming">Swimming</a></li>
                                        
                                            <li><a href="//thewomensgame.com/surfing">Surfing</a></li>
                                        
                                            <li><a href="//thewomensgame.com/gymnastics">Gymnastics</a></li>
                                        
                                            <li><a href="//thewomensgame.com/athletics">Athletics</a></li>
                                        
                                            </ul>
                                        
                                </li>
                            
                        
                        <li><a href="http://forum.insidesport.com.au/" target="_blank">Forum</a></li>
                        

                        <li><a href="/win">Win</a></li>
                    </ul>
                </div>
            </nav>
            <div id="search-box">
                <div id="search-box-content">
                    <input type="text" placeholder="Search"><button>&nbsp;</button>
                </div>
            </div>
            

            <nav class="top-bar-mobile mobile-nav clearfix thewomensgame">
                <section class="title-area">
                    <div class="menu-primary" >
                        <button class="c-hamburger c-hamburger--htx">
                            <span></span>
                        </button>
                    </div>
                    <div class="logo top-bar-title"><a href="//thewomensgame.com">&nbsp;</a></div>
                    <div class="menu-secondary">
                        

                            
                            
                                <a class="user-icon"><div id="icon"><i class="fa fa-user-o fa-lg"></i></div></a>
                                <section class="top-bar-user">
                                    <div id="login-box-mobile">
                                        <h3 class="section-header">Account Login</h3>
                                        <div id="login-error-mobile"></div>
                                        <label>Username:</label> <input type="text" id="login-username-mobile" />
                                        <label>Password:</label> <input type="password" id="login-password-mobile" />
                                        <div class="form-checkbox">
                                            <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe-mobile">Remember me</label>
                                        </div> 
                                        <button class="button">login</button>
                                        <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                        <a href="/register">Don't have an account? Register now!</a>
                                    </div>
                                </section>
                            
                    </div>
                </section>

                <section class="top-bar-nav">
                    <div class="mobile-nav-search">
                        <input type="text" placeholder="Search">
                    </div>
                    <div class="mobile-nav-container">                        
                                        
                                <a href="//thewomensgame.com/2023-world-cup" class="mobile-nav-item "><span>2023 World Cup</span></a>
                                
                                            
                                <a href="//thewomensgame.com/football" class="mobile-nav-item "><span>Football</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/w-league" class="mobile-nav-item"><span>W-League</span></a>
                                    
                                            <a href="//thewomensgame.com/matildas" class="mobile-nav-item"><span>Matildas</span></a>
                                    
                                            <a href="//thewomensgame.com/global-game" class="mobile-nav-item"><span>Global Game</span></a>
                                    
                                            <a href="//thewomensgame.com/aussies-abroad" class="mobile-nav-item"><span>Aussies Abroad</span></a>
                                    
                                            <a href="//thewomensgame.com/young-matildas" class="mobile-nav-item"><span>Young Matildas and U17s</span></a>
                                    
                                            <a href="//thewomensgame.com/podcast" class="mobile-nav-item"><span>Podcast</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/womens-golf" class="mobile-nav-item "><span>Golf</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/lpga" class="mobile-nav-item"><span>LPGA Tour</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/aflw" class="mobile-nav-item "><span>Aussie Rules</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/aflw" class="mobile-nav-item"><span>AFLW</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/tennis" class="mobile-nav-item "><span>Tennis</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/fed-cup" class="mobile-nav-item"><span>Fed Cup</span></a>
                                    
                                            <a href="//thewomensgame.com/grand-slam" class="mobile-nav-item"><span>Grand Slams</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/cricket" class="mobile-nav-item "><span>Cricket</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/wbbl" class="mobile-nav-item"><span>WBBL</span></a>
                                    
                                            <a href="//thewomensgame.com/southern-stars" class="mobile-nav-item"><span>Southern Stars</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/netball" class="mobile-nav-item "><span>Netball</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/super-netball" class="mobile-nav-item"><span>Super Netball</span></a>
                                    
                                            <a href="//thewomensgame.com/diamonds" class="mobile-nav-item"><span>Diamonds</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/league" class="mobile-nav-item "><span>League</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/nrlw" class="mobile-nav-item"><span>WNRL</span></a>
                                    
                                            <a href="//thewomensgame.com/jillaroos" class="mobile-nav-item"><span>Jillaroos</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/rugby" class="mobile-nav-item "><span>Rugby</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/wallaroos" class="mobile-nav-item"><span>Wallaroos</span></a>
                                    
                                            <a href="//thewomensgame.com/sevens" class="mobile-nav-item"><span>Sevens</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/basketball" class="mobile-nav-item "><span>Basketball</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/wnbl" class="mobile-nav-item"><span>WNBL</span></a>
                                    
                                            <a href="//thewomensgame.com/opals" class="mobile-nav-item"><span>Opals</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/more-sport" class="mobile-nav-item "><span>More Sport</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/swimming" class="mobile-nav-item"><span>Swimming</span></a>
                                    
                                            <a href="//thewomensgame.com/surfing" class="mobile-nav-item"><span>Surfing</span></a>
                                    
                                            <a href="//thewomensgame.com/gymnastics" class="mobile-nav-item"><span>Gymnastics</span></a>
                                    
                                            <a href="//thewomensgame.com/athletics" class="mobile-nav-item"><span>Athletics</span></a>
                                    
                                        </div>
                                    
                            

                        
                            <a href="http://forum.insidesport.com.au/" target="_blank" class="mobile-nav-item"><span>Forum</span></a>
                        

                        <a href="/win" class="mobile-nav-item"><span>Win</span></a>
                        <a href="//www.insidesport.com.au" class="mobile-nav-item"><span>+ All Sports</span></a>

                        <section>
                            <a id="hlNewsletterMobile" class="tbs-forums" href="/register">Newsletter Signup</a>

                            <a id="hlSubscribeMobile" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                            <div class="clearfix"></div> 
                        </section>

                        <section class="mobile-nav-follow">
                            <a class="follow-twitter" href="https://twitter.com/thewomensgame" target="_blank"></a>
                            <a class="follow-facebook" href="https://www.facebook.com/auswomensgame" target="_blank"></a>
                            <a class="follow-instagram" href="https://www.instagram.com/thewomensgame" target="_blank"></a> 
                            
                        </section>
                        
                        <div class="clearfix">&nbsp;</div>                 
                    </div> 
                </section>
            </nav>
        </div>
    </header>

    <div id="skin">
        <div id="div-gpt-ad-leader-skin"></div>

        <div class="content-wrapper" id="content-wrapper">
            
    
    
        <article itemscope itemtype="http://schema.org/NewsArticle">

            <header class="row collapse noimage" style="">                
                <div class="article-header-container">
                    <div class="article-header-content">
                        

                         

                        
                            <div class="article-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                <img id="ContentPlaceHolder1_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1298056846-594x594_Cropped.jpg&amp;h=630&amp;w=1120&amp;c=1&amp;s=1" alt="A-League&#39;s Roar sign returning Serie A player Isabella Foletta" />     
                                <meta itemprop="url" content="https://i.nextmedia.com.au/News/gettyimages-1298056846-594x594_Cropped.jpg">
                                <meta itemprop="width" content="1120">
                                <meta itemprop="height" content="630">              
                            </div>      
                            
                            
                        <div class="article-header-titleintro">
                            <h1 itemprop="headline">A-League's Roar sign returning Serie A player Isabella Foletta</h1>                        
                            
                            <div id="article-details">
                                 
                                
                                        By
                                        <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                                    
                                        <a href="/author/catherine-paquette-1470482">
                                            <span itemprop="name">Catherine Paquette</span>
                                        </a>
                                    
                                        </span>
                                        
                                
                                <span class="article-date"><span id="ContentPlaceHolder1_lbDateFrom" itemprop="datePublished" content="2021-12-10T14:30">Dec 10 2021 2:30PM</span></span>
                            </div>
                        </div>
                    </div>
                </div>

                <div id="article-author-mobile" class="row collapse">
                    <div class="small-6 columns">
                        
                                By
                                <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            
                                <a href="/author/catherine-paquette-1470482">
                                    <span itemprop="name">Catherine Paquette</span>
                                </a>
                            
                                </span>
                                
                        
                        <div class="article-date"><span id="ContentPlaceHolder1_lbDateFromMobile" itemprop="datePublished" content="2021-12-10T14:30">Dec 10 2021 2:30PM</span></div>
                    </div>
                </div>                
            </header>

            <div class="row article-content" id="main-content">
                <div id="div-gpt-ad-leader-top" class="ad-leaderboard"></div>

                <div class="small-12 columns" id="article-wrapper">
                    
                    <div id="article-primary">
                        <div id="article-primary-content">
                            <h4 id="article-intro" itemprop="description">Brisbane Roar have bolstered their A-League Women's squad with the addition of defender Isabella Foletta.</h4>
                            
                         
                            <div class="article-body" itemprop="articleBody">
                                <p>The 21-year old will be competing in her fourth A-League Women's season.  She spent last year at Canberra United, joining them from Perth Glory with whom she had spent two seasons, having made her debut during their 2018-19 campaign.</p>
<p>In total she has 12 A-League appearances in her first three seasons.  The versatile player, who has previously also played in midfield wide on both sides of the pitch, was largely utilized as a right back with Canberra last campaign.</p>
                                <div class="dugout-video dugout-embed-eyJrZXkiOiIiLCJwIjoic296Y3UiLCJwbCI6Im1hdGNoIn0=" style="margin-bottom:1.5rem;"></div>
                                <script type="text/javascript" src="https://embed.dugout.com/v3.1/next-media.js"></script>
                            
<p>She then went abroad and <a href="https://thelaziali.com/2021/09/12/lazio-women-sign-isabella-foletta/">joined</a> Seria A side Lazio, spending the last three months with the side in Italy.  Matildas player Ella Mastrantonio is also currently with the club.</p>
<p>Foletta has now returned to Australian soil and signed with Brisbane Roar for the remainder of the season.  She has already trained with her new team this week.  Speaking after having signed with Roar, Foletta said: </p>
<div><span>"I'm really happy to be here. </span><span>I was looking for a change and I'm really excited to be playing here in Queensland.</span></div>
<div> </div>
<div><span>"Everyone has been so welcoming, the staff are amazing, and the girls have been awesome.</span></div>
<div> </div>
<div><span>"The quality is really good too. The girls played some really good football in the first match and I'm excited to be part of it."</span></div>
<div> </div>
<div>Addressing her time abroad Foletta added: "It was a really good experience, I learnt a lot technically, and it was definitely a good life and footballing experience.</div>
<div>
<div> </div>
<div><span>"Some of the teams were top quality, teams like Juventus, just an amazing Champions League team. It was great to be there."</span></div>
<div> </div>
<div>Speaking of what she expects to bring to the side and her approach to the game she stated:</div>
<div> </div>
<div><span>"I like to bring a lot of energy, a lot of talking and I put everything out on the park."</span></div>
<div> </div>
<div><span>Roar have said that Foletta is available for selection for this evening's match.  </span><span>Brisbane will be hoping to take their revenge on Perth.  Glory won their opening round match against Roar last week, scoring two goals in the last seven minutes of the match to win 2-1.</span></div>
<div> </div>
<div><span><div class="row collapse article-embed-container article-573811">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//thewomensgame.com/news/a-league-women-round-2-schedule-preview-573811">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1357077232-594x594_Cropped.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//thewomensgame.com/news/a-league-women-round-2-schedule-preview-573811">
                                                <h2 class="article-list-title">A-League Women Round 2 Schedule & Preview</h2>
                                                <div class="cat-article-intro">The A-League Women 2021-22 season continues this week with all ten teams featuring in its second round.</div>
                                            </a>
                                        </div>
                                    </div></span></div>
<div><span>[573574]</span></div>
<div><span><div class="row collapse article-embed-container article-573782">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//thewomensgame.com/news/kerr-drops-pitch-invader-montemurro-halts-chelsea-tamplin-starts-in-champions-league-573782">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1357948666-594x594_Cropped.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//thewomensgame.com/news/kerr-drops-pitch-invader-montemurro-halts-chelsea-tamplin-starts-in-champions-league-573782">
                                                <h2 class="article-list-title">Kerr drops pitch invader, Montemurro halts Chelsea, Tamplin starts in Champions League</h2>
                                                <div class="cat-article-intro">Three Australians featured in the first day of matchday 5 of UEFA Women's Champions League group stage for Juventus, Chelsea and Servette Ch&#234;nois including Matildas captain Sam Kerr.</div>
                                            </a>
                                        </div>
                                    </div></span></div>
<div> </div>
<div><span><strong>The full A-League Women's schedule can be found using this <a href="https://10play.com.au/a-league-women/articles/a-league-women-2021-fixtures/tpa211013ljquw">link.</a></strong></span></div>
</div>
                            </div>

                            

                            

                            <div class="article-social bottom">
                                <h3 class="sec-section-header">SHARE</h3>  
                                <a target="_blank" href="https://twitter.com/intent/tweet?text=A-League's Roar sign returning Serie A player Isabella Foletta&amp;related=&amp;url=https%3a%2f%2fthewomensgame.com%2fnews%2fa-leagues-roar-sign-returning-serie-a-player-isabella-foletta-573873%3Futm_source=desktop_bottom%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fthewomensgame.com%2fnews%2fa-leagues-roar-sign-returning-serie-a-player-isabella-foletta-573873%3Futm_source=desktop_bottom%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share"><i class="fa fa-facebook"  aria-hidden="true"></i></a>
                                <a href="mailto:?subject=FTBL: A-League's Roar sign returning Serie A player Isabella Foletta&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AA-League's Roar sign returning Serie A player Isabella Foletta%0D%0A%0D%0Ahttps%3a%2f%2fthewomensgame.com%2fnews%2fa-leagues-roar-sign-returning-serie-a-player-isabella-foletta-573873%3Futm_source=desktop_bottom%26utm_medium=email%26utm_campaign=share" class="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
                            </div>

                            

                            <div class="article-src">
                                <b> Copyright &#169;The Women's Game</b> All rights reserved. 
                            </div>

                            
                            <div class="article-tags">
                                <div>Tags: &nbsp; </div><a href="/a-league-women">a-league women</a><a href="/football">football</a><a href="/isabella-foletta">isabella foletta</a>
                            </div>
                            

                            
							<div class="OUTBRAIN" data-src="https://thewomensgame.com/news/a-leagues-roar-sign-returning-serie-a-player-isabella-foletta-573873" data-widget-id="GS_1" data-ob-template="InsideSport"></div>
                            <div class="OUTBRAIN" data-src="https://thewomensgame.com/news/a-leagues-roar-sign-returning-serie-a-player-isabella-foletta-573873" data-widget-id="AR_1" data-ob-template="InsideSport"></div>
							<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
                            

                            
                            
                            <div id="div-gpt-ad-inread"></div>
                            

                        </div>


                        <div id="article-secondary">
                            <div data-sticky-container>
                                <div class="sticky clearfix" data-sticky  data-top-anchor="article-secondary" data-btm-anchor="article-primary:bottom" data-sticky-on="medium" data-margin-top="10" data-check-every="0">
                                    <div class="article-social">
                                        <h3 class="sec-section-header">SHARE</h3>                                        
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=A-League's Roar sign returning Serie A player Isabella Foletta&amp;related=&amp;url=https%3a%2f%2fthewomensgame.com%2fnews%2fa-leagues-roar-sign-returning-serie-a-player-isabella-foletta-573873%3Futm_source=desktop_left%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share">&nbsp;</a>
                                        <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fthewomensgame.com%2fnews%2fa-leagues-roar-sign-returning-serie-a-player-isabella-foletta-573873%3Futm_source=desktop_left%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share">&nbsp;</a>
                                        <a href="mailto:?subject=FTBL: A-League's Roar sign returning Serie A player Isabella Foletta&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AA-League's Roar sign returning Serie A player Isabella Foletta%0D%0A%0D%0Ahttps%3a%2f%2fthewomensgame.com%2fnews%2fa-leagues-roar-sign-returning-serie-a-player-isabella-foletta-573873%3Futm_source=desktop_left%26utm_medium=email%26utm_campaign=share" class="email">&nbsp;</a>
                                    </div>
                                
                                </div>
                            </div>
                        </div>

                    </div>
                    

                    <div id="article-tertiary">
                        



<div id="div-gpt-ad-mrec-sto" class="ad-mrec"></div>


        <div class="article-list-sec-container">
            <h3 class="sec-section-header">Related Articles</h3>
    
            <a href="//thewomensgame.com/news/a-league-women-round-2-schedule-preview-573811" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="A-League Women Round 2 Schedule &amp; Preview" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1357077232-594x594_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">A-League Women Round 2 Schedule & Preview</h2>
                </div>
            </a>
    
            <a href="//thewomensgame.com/news/a-league-captain-to-miss-rest-of-victory-season-573713" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="A-League captain to miss rest of Victory season" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1356496064-594x594_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">A-League captain to miss rest of Victory season</h2>
                </div>
            </a>
    
            <a href="//thewomensgame.com/news/matildas-roestbakken-makes-a-league-return-573549" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Matildas Roestbakken makes A-League return" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20211204032153_gettyimages-1199172814-594x594_Cropped-2.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Matildas Roestbakken makes A-League return</h2>
                </div>
            </a>
    
        </div>
    



   

<div class="article-list-sec-container">
    <h3 class="sec-section-header">Latest News</h3>
    
            <a href="//thewomensgame.com/news/a-leagues-roar-sign-returning-serie-a-player-isabella-foletta-573873" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="A-League&#39;s Roar sign returning Serie A player Isabella Foletta" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1298056846-594x594_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">A-League's Roar sign returning Serie A player Isabella Foletta</h2>
                    <div class="article-list-date">10 Dec 2021</div>
                </div>
            </a>
        
            <a href="//www.ftbl.com.au/news/westerns-lacroix-named-a-league-pfa-november-player-of-the-month-573866" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Western&#39;s Lacroix named A-League PFA November Player of the Month" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1236684303-594x594_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Western's Lacroix named A-League PFA November Player of the Month</h2>
                    <div class="article-list-date">10 Dec 2021</div>
                </div>
            </a>
        
            <a href="//www.ftbl.com.au/news/postecoglous-celtic-puts-on-a-show-during-europa-league-exit-573857" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Postecoglou&#39;s Celtic puts on a show during Europa League exit" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1237127274-594x594_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Postecoglou's Celtic puts on a show during Europa League exit</h2>
                    <div class="article-list-date">10 Dec 2021</div>
                </div>
            </a>
             
</div>

<div id="div-gpt-ad-mrec-sto2" class="ad-mrec"></div>
       

    <div class="article-list-sec-container">
        <h3 class="sec-section-header">Most Read</h3>
        
                <a href="//www.ftbl.com.au/news/follow-your-heart-mourinhos-message-to-volpato-over-socceroos-choice-573575" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="&#39;Follow your heart&#39;: Mourinho&#39;s message to Volpato over Socceroos choice" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fDA3ABC4B-10F5-4635-99CD-A6CFCC138A35.jpeg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">'Follow your heart': Mourinho's message to Volpato over Socceroos choice</h2>
                        <div class="article-list-date">5 Dec 2021</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/postecoglou-rebuffs-arnolds-claims-573496" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Postecoglou rebuffs Arnold&#39;s claims" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1355511044-594x594_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Postecoglou rebuffs Arnold's claims</h2>
                        <div class="article-list-date">3 Dec 2021</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/sturridge-to-miss-perths-a-league-clash-against-victory-573552" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Sturridge to miss Perth&#39;s A-League clash against Victory" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1354404300-594x594_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Sturridge to miss Perth's A-League clash against Victory</h2>
                        <div class="article-list-date">4 Dec 2021</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/phoenix-lodge-formal-complaint-against-a-league-refereeing-decision-573541" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Phoenix lodge formal complaint against A-League refereeing decision" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1356932915-594x594_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Phoenix lodge formal complaint against A-League refereeing decision</h2>
                        <div class="article-list-date">4 Dec 2021</div>
                    </div>
                </a>
                        
    </div>


<div id="div-gpt-ad-mrec-sto3" class="ad-mrec"></div>
                    </div>
                    <div class="row">
                        <div class="small-12 columns">
                            
                        </div>
                    </div>
                </div>
            </div>

            <div class="share-bar-mobile news"> 
                <button type="button">Share</button>  
                <div class="article-share-mobile">
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=A-League's Roar sign returning Serie A player Isabella Foletta&amp;related=&amp;url=https%3a%2f%2fthewomensgame.com%2fnews%2fa-leagues-roar-sign-returning-serie-a-player-isabella-foletta-573873%3Futm_source=mobile%26utm_medium=twitter%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fthewomensgame.com%2fnews%2fa-leagues-roar-sign-returning-serie-a-player-isabella-foletta-573873%3Futm_source=mobile%26utm_medium=facebook%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
                    <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=A-League's Roar sign returning Serie A player Isabella Foletta%0D%0A%0D%0Ahttps%3a%2f%2fthewomensgame.com%2fnews%2fa-leagues-roar-sign-returning-serie-a-player-isabella-foletta-573873%3Futm_source=mobile%26utm_medium=whatsapp%26utm_campaign=share"><img src="/images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-messenger" title="Share on Messenger" href="fb-messenger://share/?link=https%3a%2f%2fthewomensgame.com%2fnews%2fa-leagues-roar-sign-returning-serie-a-player-isabella-foletta-573873%3Futm_source=mobile%26utm_medium=messenger%26utm_campaign=share&app_id=267811213"><img src="/images/mobile-share-messenger.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=FTBL: A-League's Roar sign returning Serie A player Isabella Foletta&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AA-League's Roar sign returning Serie A player Isabella Foletta%0D%0A%0D%0Ahttps%3a%2f%2fthewomensgame.com%2fnews%2fa-leagues-roar-sign-returning-serie-a-player-isabella-foletta-573873%3Futm_source=mobile%26utm_medium=email%26utm_campaign=share"><img src="/images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
                </div>
            </div>

            <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://thewomensgame.com/images/thewomensgame-logo.jpg">
                    <meta itemprop="width" content="140">
                    <meta itemprop="height" content="70">
                </div>
                <meta itemprop="name" content="The Women's Game">
            </div>
        </article>
    
    <script id="comment-template" type="text/template">
        <div class="article-comment-item" id="commentid-{postid}">
            <div class="clearfix article-comment-wrapper">
            <div class="clearfix article-comment">
                <div class="article-comment-details">
                    <div class="article-comment-user">
                        <span>{username}</span>                           
                        <div class="article-comment-userimg"><img src="/images/spacer.gif" style="height:48px;width:48px;" alt="{altusername}"></div>
                    </div>
                    <div class="article-comment-date">
                        {datestamp}
                    </div>
                </div>
                <div class="article-comment-body">
                    {message}
                </div>
            </div>
            </div>
            <div class="expand-comment-container">
                <button style="display:none;" class="expand-comment button">READ MORE</button>
            </div>            
        </div>
    </script>


            <div id="is-data-store"
                data-sharetoken="Uy2S8XoKe0SrVqUYY/OWo7jLoH+NqbKLCHRspt1KgJFBqwHDIqs8FYnapKY94JjO4aK56Fwc5hbzdEnIM5bWrnfVCA2sKAGKejdaJjU367uus79Z1vUL/u3m23Nb2Zomc6GNMhdTpTlaHEZhlQF1Vw=="
                data-articleid="573873"
                data-adcategories="[&quot;thewomensgame&quot;,&quot;football&quot;]"
                data-adkeywords="[&quot;a-league women&quot;,&quot;football&quot;,&quot;isabella foletta&quot;]"
                data-adsection="news"
                data-adshow="True"
                data-gasitesection="News"
                data-gasitecategory="The Women&#39;s Game"
                data-gasitesubcategory=""
                data-gakeywords="|a-league women|football|isabella foletta|"
                data-comment-hash="icglhXpCCD85uHAIw/DfFg=="
                data-fb="1413667642041391">
            </div>
            <div class="clearfix"></div>
            <div class="row ad-footerboard-container">
                <div id="div-gpt-ad-footer" class="ad-footerboard"></div>
            </div>
        </div>
    </div>
    <footer>
        <div class="row">
            <div class="small-12 medium-4 columns footer-copy" style="height:60px;">
                
                    <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; &copy; 2021 nextmedia Pty Ltd.
                
                
            </div>
            <div class="small-12 medium-8 columns footer-links">
                <a id="hlSubscribeFooter" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a> | 
                <a href="/rss">RSS</a> | 
                <a href="/sitemap">Sitemap</a> | 
                <a id="hlPrivacy" href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Statement</a> | 
                <a id="hlTerms" href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms and Conditions</a> | 
                <a href="https://www.nextmedia.com.au/brand/the-womens-game/" target="_blank">Contact Us</a> | 
                <a href="https://www.nextmedia.com.au/brand/the-womens-game/" target="_blank">Advertise</a>
                
                    <br /><br /><img src="/images/twg-by-insidesport.png" alt="The Women's Game brought to you by Inside Sport" />
                
                <div class="footer-powered-by">
                    <span>Powered By</span>
                    <a href="https://www.interactive.com.au" target="_blank"><img src="/images/interactive-logo.png" alt="Powered by Interactive" width="300"></a>
                </div>
            </div>
        </div>
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </footer>
    <div class="gallery-mask"></div>
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=573873&amp;s=60&amp;r=&amp;n=%2fArticlePage.aspx&amp;q=id%3d573873%26type%3dnews%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dftbl%2brss" alt="" style="display:none;" />
    <div id="fb-root"></div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.2.3/foundation.min.js"></script>
    <script src="/scripts/gdpr.js" data-cookiepolicy="https://www.nextmedia.com.au/cookie-policy"></script>
    <script src="/scripts/js_2ae7306d23f9ce6b6666fbd89b1ba17b.js"></script>
    
     

    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->

<!-- ver:  -->

</body>
</html>
