
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"16962525","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlcRQA0FVAcTWFQAGFRFE0w=","queueTime":0,"applicationTime":128,"agent":"","atts":""}</script><script type="text/javascript">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</script>

    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NKNF8ZK');</script>

    <title>Why can't the NPL and NPLW have equal pay? - FTBL | The home of football in Australia - The Women's Game - Australia's Home of Women's Sport News</title>
    <link rel="alternate" type="application/rss+xml" title="The Women's Game RSS Feed" href="/rss" />
    <link href='https://fonts.googleapis.com/css?family=Oswald:300,400,500,600,700&display=swap' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Hind+Siliguri:400,500,600,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Special+Elite&display=swap" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Merriweather:400i,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bitter|Crete+Round" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bebas+Neue|Montserrat:400,500&display=swap" rel="stylesheet">
    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/twg2017/apple-touch-icon.png?v=300818">
    <link rel="icon" type="image/png" href="/images/favicons/twg2017/favicon-32x32.png?v=300818" sizes="32x32">
    <link rel="icon" type="image/png" href="/images/favicons/twg2017/favicon-16x16.png?v=300818" sizes="16x16">
    <link rel="manifest" href="/images/favicons/twg2017/manifest.json?v=300818">
    <link rel="mask-icon" href="/images/favicons/twg2017/safari-pinned-tab.svg?v=300818" color="#008080">
    <meta name="theme-color" content="#008080">

    
    <meta property="og:site_name" content="The Women's Game"> 
    <meta property="og:title" content="Why can't the NPL and NPLW have equal pay?">
    <meta property="og:url" content="https://thewomensgame.com/news/why-cant-the-npl-and-nplw-have-equal-pay-548473">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/MEJ23771_Cropped.jpg">
    <meta property="og:image:type" content="image/jpeg" />
    <meta property="og:image:width" content="1000" />
    <meta property="og:image:height" content="562" />    
    <meta property="og:description" content="Helen Tyrikos is one of those immense grassroots female football figures that inspires all around her. Now she&#39;s going public for a cause close to all of our hearts.">
    
    <meta property="fb:app_id" content="1413667642041391" />

    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@thewomensgame">
    <meta name="twitter:creator" content="@thewomensgame">
    <meta name="twitter:title" content="Why can't the NPL and NPLW have equal pay?">
    <meta name="twitter:description" content="Helen Tyrikos is one of those immense grassroots female football figures that inspires all around her. Now she&#39;s going public for a cause close to all of our hearts.">
    <meta name="twitter:url" content="https://thewomensgame.com/news/why-cant-the-npl-and-nplw-have-equal-pay-548473">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/MEJ23771_Cropped.jpg">
    
    
        
    
    <link rel="canonical" href="https://thewomensgame.com/news/why-cant-the-npl-and-nplw-have-equal-pay-548473"/>
    
    

    <link rel="stylesheet" type="text/css" href="/styles/css_e4987c09ff5ea67b88d479ff865f9dd9.css" />  

    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->

    
        <script>var params = {divName:"AdGate",networkId:10208,siteId:1097000,gateId:[585],adTypes:[2447]}; var cookies="cookie"in document&&(document.cookie.length>0||(document.cookie="test").indexOf.call(document.cookie,"test")>-1);function wnrAzk(e){var n=document.createElement("script");n.src="https://cdn1.winr.online/assets/js/helpers/azk_helpers.js",n.onload=e;var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(n,t)}document.addEventListener("DOMContentLoaded",function(e){cookies&&wnrAzk(function(){var e=getWnrCookie("wnr_uid");if(void 0===e){var n=[800],t={placements:[{divName:params.divName,networkId:params.networkId,siteId:params.siteId,adTypes:params.gateId,eventIds:n}],user:{}};wnrAjx(t,function(e){var n=JSON.parse(e),t=n.user.key,r=n.decisions.AdGate,a=r.impressionUrl;gateLoadedEvt=r.events.filter(function(e){return 800===e.id})[0].url,wnrFqcImp=a,setWnrCookie("wnr_uid",t,30),console.log("Setting wnr_uid"),getWnrCampaign(t)})}else{n=[800],t={placements:[{divName:params.divName,networkId:params.networkId,siteId:params.siteId,adTypes:params.gateId,eventIds:n}],user:{key:e}};wnrAjx(t,function(n){var t=JSON.parse(n).decisions.AdGate;if(t){var r=t.impressionUrl;gateLoadedEvt=t.events.filter(function(e){return 800===e.id})[0].url,wnrFqcImp=r,getWnrCampaign(e)}else console.log("No ad present. Frequency cap may have been reached.")})}})});</script>
    

    

</head>
<body class="thewomensgame"> 
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKNF8ZK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <header>
        
        <nav id="is-menu" class="sticky clearfix" style="width:100%;">
            <a href="//www.insidesport.com.au" id="is-menu-logo">&nbsp;</a>  
            
                    <a href="https://www.insidesport.com.au/clubbies">Clubbies 2020</a>
                
                    <a href="//www.insidesport.com.au/afl">AFL</a>
                
                    <a href="//www.insidesport.com.au/cricket">Cricket</a>
                
                    <a href="//www.ambmag.com.au">Cycling</a>
                
                    <a href="//www.ftbl.com.au">Football</a>
                
                    <a href="//www.golfaustralia.com.au">Golf</a>
                
                    <a href="//www.insidesport.com.au/league">League</a>
                
                    <a href="//www.insidesport.com.au/motorsport">Motorsport</a>
                
                    <a href="https://www.insidesport.com.au/retro">Retro</a>
                
                    <a href="//www.tracksmag.com.au">Surfing</a>
                
                    <a href="//www.insidesport.com.au/union">Union</a>
                
                    <a href="//thewomensgame.com">Women</a>
                
                    <a href="//www.insidesport.com.au/more-sport">More Sport</a>
                        
        </nav>
        

        <div id="main-menu" class="sticky clearfix" style="width:100%;">
            <nav class="top-bar top-bar-desktop clearfix thewomensgame">
                <div class="top-bar-secondary">
                    <section>
                        <a id="hlNewsletter" class="tbs-forums" href="/register">Newsletter Signup</a>

                        <a id="hlSubscribe" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                    </section>
                    <section>
                        <a href="https://twitter.com/thewomensgame" class="social-twitter" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                        <a href="https://www.facebook.com/auswomensgame" class="social-fb" title="Like on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                        <a href="https://www.instagram.com/thewomensgame" class="social-instagram" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                    </section>
                    <section>
                    
                        <a href="#" class="search"><i class="fa fa-search fa-lg"></i></a>

                        
                        
                            <a href="/login" class="user-login">
                                <div class="avatar"><i class="fa fa-user-o fa-lg"></i></div>
                            </a>
                            <div id="login-box">
                                <h3 class="section-header">Account Login</h3>
                                <div id="login-error"></div>
                                <label>Username:</label> <input type="text" id="login-username" />
                                <label>Password:</label> <input type="password" id="login-password" />
                                <div class="form-checkbox">
                                    <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                                </div> 
                                <button class="button">login</button>
                                <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                <a href="/register">Don't have an account? Register now!</a>
                            </div>
                        
                    </section>
                </div>
                <div class="top-bar-primary">
                    <ul class="dropdown menu" data-dropdown-menu>
                        <li class="top-bar-title"><a href="//thewomensgame.com">&nbsp;</a></li>
                                        
                                <li>
                                    <a href="//thewomensgame.com/tokyo-2020">🏆 Tokyo 2021</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/football">Football</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/w-league">W-League</a></li>
                                        
                                            <li><a href="//thewomensgame.com/matildas"> Matildas</a></li>
                                        
                                            <li><a href="//thewomensgame.com/global-game">Global Game</a></li>
                                        
                                            <li><a href="//thewomensgame.com/aussies-abroad">Aussies Abroad</a></li>
                                        
                                            <li><a href="//thewomensgame.com/young-matildas">Young Matildas and U17s</a></li>
                                        
                                            <li><a href="//thewomensgame.com/podcast">Podcast</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/aflw">Aussie Rules</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/aflw">AFLW</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/tennis">Tennis</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/fed-cup">Fed Cup</a></li>
                                        
                                            <li><a href="//thewomensgame.com/grand-slam">Grand Slams</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/cricket">Cricket</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/wbbl">WBBL</a></li>
                                        
                                            <li><a href="//thewomensgame.com/southern-stars">Southern Stars</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/netball">Netball</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/super-netball">Super Netball</a></li>
                                        
                                            <li><a href="//thewomensgame.com/diamonds">Diamonds</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/league">League</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/nrlw">WNRL</a></li>
                                        
                                            <li><a href="//thewomensgame.com/jillaroos">Jillaroos</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/rugby">Rugby</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/wallaroos">Wallaroos</a></li>
                                        
                                            <li><a href="//thewomensgame.com/sevens">Sevens</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/basketball">Basketball</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/wnbl">WNBL</a></li>
                                        
                                            <li><a href="//thewomensgame.com/opals">Opals</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/more-sport">More Sport</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/swimming">Swimming</a></li>
                                        
                                            <li><a href="//thewomensgame.com/surfing">Surfing</a></li>
                                        
                                            <li><a href="//thewomensgame.com/gymnastics">Gymnastics</a></li>
                                        
                                            <li><a href="//thewomensgame.com/athletics">Athletics</a></li>
                                        
                                            </ul>
                                        
                                </li>
                            
                        
                        <li><a href="http://forum.insidesport.com.au/" target="_blank">Forum</a></li>
                        

                        <li><a href="/win">Win</a></li>
                    </ul>
                </div>
            </nav>
            <div id="search-box">
                <div id="search-box-content">
                    <input type="text" placeholder="Search"><button>&nbsp;</button>
                </div>
            </div>
            

            <nav class="top-bar-mobile mobile-nav clearfix thewomensgame">
                <section class="title-area">
                    <div class="menu-primary" >
                        <button class="c-hamburger c-hamburger--htx">
                            <span></span>
                        </button>
                    </div>
                    <div class="logo top-bar-title"><a href="//thewomensgame.com">&nbsp;</a></div>
                    <div class="menu-secondary">
                        

                            
                            
                                <a class="user-icon"><div id="icon"><i class="fa fa-user-o fa-lg"></i></div></a>
                                <section class="top-bar-user">
                                    <div id="login-box-mobile">
                                        <h3 class="section-header">Account Login</h3>
                                        <div id="login-error-mobile"></div>
                                        <label>Username:</label> <input type="text" id="login-username-mobile" />
                                        <label>Password:</label> <input type="password" id="login-password-mobile" />
                                        <div class="form-checkbox">
                                            <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe-mobile">Remember me</label>
                                        </div> 
                                        <button class="button">login</button>
                                        <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                        <a href="/register">Don't have an account? Register now!</a>
                                    </div>
                                </section>
                            
                    </div>
                </section>

                <section class="top-bar-nav">
                    <div class="mobile-nav-search">
                        <input type="text" placeholder="Search">
                    </div>
                    <div class="mobile-nav-container">                        
                                        
                                <a href="//thewomensgame.com/tokyo-2020" class="mobile-nav-item"><span>🏆 Tokyo 2021</span></a>
                                
                                            
                                <a href="//thewomensgame.com/football" class="mobile-nav-item"><span>Football</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                            <a href="//thewomensgame.com/w-league" class="mobile-nav-item"><span>W-League</span></a>
                                    
                                            <a href="//thewomensgame.com/matildas" class="mobile-nav-item"><span> Matildas</span></a>
                                    
                                            <a href="//thewomensgame.com/global-game" class="mobile-nav-item"><span>Global Game</span></a>
                                    
                                            <a href="//thewomensgame.com/aussies-abroad" class="mobile-nav-item"><span>Aussies Abroad</span></a>
                                    
                                            <a href="//thewomensgame.com/young-matildas" class="mobile-nav-item"><span>Young Matildas and U17s</span></a>
                                    
                                            <a href="//thewomensgame.com/podcast" class="mobile-nav-item"><span>Podcast</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/aflw" class="mobile-nav-item"><span>Aussie Rules</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                            <a href="//thewomensgame.com/aflw" class="mobile-nav-item"><span>AFLW</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/tennis" class="mobile-nav-item"><span>Tennis</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                            <a href="//thewomensgame.com/fed-cup" class="mobile-nav-item"><span>Fed Cup</span></a>
                                    
                                            <a href="//thewomensgame.com/grand-slam" class="mobile-nav-item"><span>Grand Slams</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/cricket" class="mobile-nav-item"><span>Cricket</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                            <a href="//thewomensgame.com/wbbl" class="mobile-nav-item"><span>WBBL</span></a>
                                    
                                            <a href="//thewomensgame.com/southern-stars" class="mobile-nav-item"><span>Southern Stars</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/netball" class="mobile-nav-item"><span>Netball</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                            <a href="//thewomensgame.com/super-netball" class="mobile-nav-item"><span>Super Netball</span></a>
                                    
                                            <a href="//thewomensgame.com/diamonds" class="mobile-nav-item"><span>Diamonds</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/league" class="mobile-nav-item"><span>League</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                            <a href="//thewomensgame.com/nrlw" class="mobile-nav-item"><span>WNRL</span></a>
                                    
                                            <a href="//thewomensgame.com/jillaroos" class="mobile-nav-item"><span>Jillaroos</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/rugby" class="mobile-nav-item"><span>Rugby</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                            <a href="//thewomensgame.com/wallaroos" class="mobile-nav-item"><span>Wallaroos</span></a>
                                    
                                            <a href="//thewomensgame.com/sevens" class="mobile-nav-item"><span>Sevens</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/basketball" class="mobile-nav-item"><span>Basketball</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                            <a href="//thewomensgame.com/wnbl" class="mobile-nav-item"><span>WNBL</span></a>
                                    
                                            <a href="//thewomensgame.com/opals" class="mobile-nav-item"><span>Opals</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/more-sport" class="mobile-nav-item"><span>More Sport</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                            <a href="//thewomensgame.com/swimming" class="mobile-nav-item"><span>Swimming</span></a>
                                    
                                            <a href="//thewomensgame.com/surfing" class="mobile-nav-item"><span>Surfing</span></a>
                                    
                                            <a href="//thewomensgame.com/gymnastics" class="mobile-nav-item"><span>Gymnastics</span></a>
                                    
                                            <a href="//thewomensgame.com/athletics" class="mobile-nav-item"><span>Athletics</span></a>
                                    
                                        </div>
                                    
                            

                        
                            <a href="http://forum.insidesport.com.au/" target="_blank" class="mobile-nav-item"><span>Forum</span></a>
                        

                        <a href="/win" class="mobile-nav-item"><span>Win</span></a>
                        <a href="//www.insidesport.com.au" class="mobile-nav-item"><span>+ All Sports</span></a>

                        <section>
                            <a id="hlNewsletterMobile" class="tbs-forums" href="/register">Newsletter Signup</a>

                            <a id="hlSubscribeMobile" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                            <div class="clearfix"></div> 
                        </section>

                        <section class="mobile-nav-follow">
                            <a class="follow-twitter" href="https://twitter.com/thewomensgame" target="_blank"></a>
                            <a class="follow-facebook" href="https://www.facebook.com/auswomensgame" target="_blank"></a>
                            <a class="follow-instagram" href="https://www.instagram.com/thewomensgame" target="_blank"></a> 
                        </section>
                        
                        <div class="clearfix">&nbsp;</div>                 
                    </div> 
                </section>
            </nav>
        </div>
    </header>

    <div id="skin">
        <div id="div-gpt-ad-leader-skin"></div>

        <div class="content-wrapper" id="content-wrapper">
            
    
    
        <article itemscope itemtype="http://schema.org/NewsArticle">

            <header class="row collapse noimage" style="">                
                <div class="article-header-container">
                    <div class="article-header-content">
                        

                         

                        
                            <div class="article-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                <img id="ContentPlaceHolder1_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fMEJ23771_Cropped.jpg&amp;h=630&amp;w=1120&amp;c=1&amp;s=1" alt="Why can&#39;t the NPL and NPLW have equal pay?" />     
                                <meta itemprop="url" content="https://i.nextmedia.com.au/News/MEJ23771_Cropped.jpg">
                                <meta itemprop="width" content="1120">
                                <meta itemprop="height" content="630">              
                            </div>      
                            
                            
                                <div class="article-img-sml-caption">
                                    Source: The Corner Flag
                                </div>
                            
                        <div class="article-header-titleintro">
                            <h1 itemprop="headline">Why can't the NPL and NPLW have equal pay?</h1>                        
                            
                            <div id="article-details">
                                 
                                
                                        By
                                        <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                                    
                                        <a href="/author/lucas-radbourne-1284858">
                                            <span itemprop="name">Lucas Radbourne</span>
                                        </a>
                                    
                                        </span>
                                        
                                
                                <span class="article-date"><span id="ContentPlaceHolder1_lbDateFrom" itemprop="datePublished" content="2020-05-23T08:11">May 23 2020 8:11AM</span></span>
                            </div>
                        </div>
                    </div>
                </div>

                <div id="article-author-mobile" class="row collapse">
                    <div class="small-6 columns">
                        
                                By
                                <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            
                                <a href="/author/lucas-radbourne-1284858">
                                    <span itemprop="name">Lucas Radbourne</span>
                                </a>
                            
                                </span>
                                
                        
                        <div class="article-date"><span id="ContentPlaceHolder1_lbDateFromMobile" itemprop="datePublished" content="2020-05-23T08:11">May 23 2020 8:11AM</span></div>
                    </div>
                </div>                
            </header>

            <div class="row article-content" id="main-content">
                <div id="div-gpt-ad-leader-top" class="ad-leaderboard"></div>

                <div class="small-12 columns" id="article-wrapper">
                    
                    <div id="article-primary">
                        <div id="article-primary-content">
                            <h4 id="article-intro" itemprop="description">Helen Tyrikos is one of those immense grassroots female football figures that inspires all around her. Now she's going public for a cause close to all of our hearts.</h4>
                            
                         
                            <div class="article-body" itemprop="articleBody">
                                <p>Heidelberg United are NPL powerhouses in the men's game, but their dedication to their NPLW side has been more than notable.</p>

<p>This is a club that Melissa Barbieri chose to come and join, and spoke extremely highly of, throughout her Matildas and W-League career.</p>

<p>The glue that keeps the Warriors so closely moulded together, Tyrikos - now head of women's football, but formerly the club's general manager - is now switching focus to campaigning for women's equality on the national stage.</p>

<p>She has a precedent.</p>

<p>English Isthmian League club Lewes FC broke new ground in 2017 when they instated club-wide equal pay, facilities and treatment across their male and female clubs.</p>

<p>Tyrikos believes a similar approach is crucial to the development of female football in Australia.</p>

<p>"I started in the men's game and I saw the inequities and I decided that I needed to do something about it because I have a daughter that plays," she told the ABC.</p>

<p>"She's 16 and she's a goalkeeper and I've seen it through her eyes, the injustice.</p>

<p>"How do you tell your daughter that even if she shows the same skills, the same commitment, trains just as hard and cares just as much, she's always going to be valued less than her little brother?"</p>

<p>So why can't NPL clubs follow the suit of Lewes? The NPLW is regulated as an amateur competition, which prevents clubs reimbursing players over $100 per week and charging administration costs.</p>

<p>Tyrikos says the amount of money NPL clubs spend on their male programs could be spent on facilities that herald a new era for football in Australia.</p>

<p>"It becomes a monster and keeps growing and growing, and you're spending so much money on (men's) wages, and you look back after 10 years and you go, that money could have been invested in the facilities, in growing the game for the juniors," she said.</p>

<p>"It's about changing perception and it's our opportunity to reset and go, 'hey, why are we spending (10 times more) a year on senior men when we're getting 800 people to a game, when years ago we used to get 15,000 people?'</p>

<p>"We've got to change, we've got to stop doing things the way we were doing them."</p>

<h4 class="p1" style="margin: 0px 0px 17.2px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; line-height: normal; font-family: Helvetica; color: rgb(16, 109, 180);"><span class="s1" style="text-decoration-line: underline; font-kerning: none;"><a href="https://thewomensgame.com/register">Want the best women’s football news in your inbox? Sign up here!</a></span></h4>

<h4 class="p1" style="margin: 0px 0px 17.2px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; line-height: normal; font-family: Helvetica; color: rgb(16, 109, 180);"><span class="s1" style="text-decoration-line: underline; font-kerning: none;"><a href="https://www.instagram.com/thewomensgame/">Tap here to follow us on Insta for the best football news daily!</a></span></h4>

<p><div class="row collapse article-embed-container article-548452">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//thewomensgame.com/news/jacinda-ardern-a-boost-for-womensworld-cup-bid-548452">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fWomens_World_Cup_bid.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//thewomensgame.com/news/jacinda-ardern-a-boost-for-womensworld-cup-bid-548452">
                                                <h2 class="article-list-title">Jacinda Ardern a boost for Women&#8217;s&#160;World Cup bid</h2>
                                                <div class="cat-article-intro">Melbourne City's Kiwi star Rebekah Stott says New Zealand Prime Minister Jacinda Arden has been very supportive of the joint Women's World Cup bid for 2023. 

</div>
                                            </a>
                                        </div>
                                    </div></p>

<p><div class="row collapse article-embed-container article-548471">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//thewomensgame.com/news/the-matildas-will-never-lose-their-never-say-die-mentality-548471">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-118054167_Cropped.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//thewomensgame.com/news/the-matildas-will-never-lose-their-never-say-die-mentality-548471">
                                                <h2 class="article-list-title">'The Matildas will never lose their 'Never Say Die' mentality'</h2>
                                                <div class="cat-article-intro">Reflecting back on her standout Matildas campaign at the 2010 Asian Cup, Leena Khamis postulated on the qualities that remain the Matildas' greatest assets.</div>
                                            </a>
                                        </div>
                                    </div></p>

<p><div class="row collapse article-embed-container article-548472">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//thewomensgame.com/news/another-sexual-abuse-claim-highlights-dark-side-of-womens-football-548472">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1125561993_Cropped.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//thewomensgame.com/news/another-sexual-abuse-claim-highlights-dark-side-of-womens-football-548472">
                                                <h2 class="article-list-title">Another sexual abuse claim highlights dark side of women's football</h2>
                                                <div class="cat-article-intro">While women's football is rising rapidly across both developed and developing nations, the influx of female participants is leading to a series of worrying sexual abuse allegations.</div>
                                            </a>
                                        </div>
                                    </div></p>

<p><div class="row collapse article-embed-container article-548473">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//thewomensgame.com/news/why-cant-the-npl-and-nplw-have-equal-pay-548473">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fMEJ23771_Cropped.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//thewomensgame.com/news/why-cant-the-npl-and-nplw-have-equal-pay-548473">
                                                <h2 class="article-list-title">Why can't the NPL and NPLW have equal pay?</h2>
                                                <div class="cat-article-intro">Helen Tyrikos is one of those immense grassroots female football figures that inspires all around her. Now she's going public for a cause close to all of our hearts.</div>
                                            </a>
                                        </div>
                                    </div></p>

<p><div class="row collapse article-embed-container article-548366">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//thewomensgame.com/news/weighted-points-decision-set-to-give-kerr-shock-title-548366">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1197649503_Cropped.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//thewomensgame.com/news/weighted-points-decision-set-to-give-kerr-shock-title-548366">
                                                <h2 class="article-list-title">Weighted points decision set to give Kerr shock title</h2>
                                                <div class="cat-article-intro">Sam Kerr looks set to win an English Women's Super League medal with Chelsea with the division likely to be decided by weighted points-per-game system.</div>
                                            </a>
                                        </div>
                                    </div></p>

<p><div class="row collapse article-embed-container article-548417">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//thewomensgame.com/news/watch-10-year-anniversary-of-kerrs-first-matildas-goal-548417">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fScreen_Shot_2020-05-21_at_10.25.57_pm.png&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//thewomensgame.com/news/watch-10-year-anniversary-of-kerrs-first-matildas-goal-548417">
                                                <h2 class="article-list-title">WATCH! 10 year anniversary of Kerr's first Matildas goal</h2>
                                                <div class="cat-article-intro">Ten years ago Sam Kerr came on as a substitute in a match against South Korea. She then proceeded to score her first Matildas' goal.</div>
                                            </a>
                                        </div>
                                    </div></p>

<p><div class="row collapse article-embed-container article-548248">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//thewomensgame.com/news/should-this-team-be-recognised-as-the-first-matildas-548248">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f56ADDAB8-2224-4FBA-9FC1-9B6C1721AF50.jpeg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//thewomensgame.com/news/should-this-team-be-recognised-as-the-first-matildas-548248">
                                                <h2 class="article-list-title">Should this team be recognised as the first Matildas?</h2>
                                                <div class="cat-article-intro">It is a debate that has raged in silence for nearly half a century. Who should be recognised as the first ever Australian women&#8217;s national team?</div>
                                            </a>
                                        </div>
                                    </div></p>

<p><div class="row collapse article-embed-container article-548420">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//thewomensgame.com/news/womens-state-of-origin-confirmed-548420">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-981182052_Cropped.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//thewomensgame.com/news/womens-state-of-origin-confirmed-548420">
                                                <h2 class="article-list-title">Women's State of Origin confirmed</h2>
                                                <div class="cat-article-intro">The NRL pushes forward to prioritise the women's game, announcing a stand-alone women's State of Origin match.</div>
                                            </a>
                                        </div>
                                    </div></p>

<p><div class="row collapse article-embed-container article-548431">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//thewomensgame.com/news/more-than-the-games-what-hosting-the-2023-world-cup-would-mean-for-australia-548431">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200522065306_GettyImages-1157626692.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//thewomensgame.com/news/more-than-the-games-what-hosting-the-2023-world-cup-would-mean-for-australia-548431">
                                                <h2 class="article-list-title">More than the games: What hosting the 2023 World Cup would mean for Australia</h2>
                                                <div class="cat-article-intro">There&#8217;s just over a month to go until the host of the 2023 Women&#8217;s World Cup is announced. </div>
                                            </a>
                                        </div>
                                    </div></p>

                                <div id="winr-tag" data-insert-ref="2"></div>
                            </div>

                            

                            <div class="article-social bottom">
                                <h3 class="sec-section-header">SHARE</h3>  
                                <a target="_blank" href="https://twitter.com/intent/tweet?text=Why can't the NPL and NPLW have equal pay?&amp;related=&amp;url=https%3a%2f%2fthewomensgame.com%2fnews%2fwhy-cant-the-npl-and-nplw-have-equal-pay-548473%3Futm_source=desktop_bottom%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fthewomensgame.com%2fnews%2fwhy-cant-the-npl-and-nplw-have-equal-pay-548473%3Futm_source=desktop_bottom%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share"><i class="fa fa-facebook"  aria-hidden="true"></i></a>
                                <a href="mailto:?subject=FTBL: Why can't the NPL and NPLW have equal pay?&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AWhy can't the NPL and NPLW have equal pay?%0D%0A%0D%0Ahttps%3a%2f%2fthewomensgame.com%2fnews%2fwhy-cant-the-npl-and-nplw-have-equal-pay-548473%3Futm_source=desktop_bottom%26utm_medium=email%26utm_campaign=share" class="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
                            </div>

                            <div class="article-src">
                                <b> Copyright &#169;The Women's Game</b> All rights reserved. 
                            </div>

                            
                            <div class="article-tags">
                                <div>Tags: &nbsp; </div><a href="/football">football</a><a href="/matildas">matildas</a><a href="/womens-sport">womens sport</a>
                            </div>
                            

                            
							<div class="OUTBRAIN" data-src="https://thewomensgame.com/news/why-cant-the-npl-and-nplw-have-equal-pay-548473" data-widget-id="GS_1" data-ob-template="InsideSport"></div>
                            <div class="OUTBRAIN" data-src="https://thewomensgame.com/news/why-cant-the-npl-and-nplw-have-equal-pay-548473" data-widget-id="AR_1" data-ob-template="InsideSport"></div>
							<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
                            

                            
                            
                            <div id="div-gpt-ad-inread"></div>
                            

                        </div>


                        <div id="article-secondary">
                            <div data-sticky-container>
                                <div class="sticky clearfix" data-sticky  data-top-anchor="article-secondary" data-btm-anchor="article-primary:bottom" data-sticky-on="medium" data-margin-top="10" data-check-every="0">
                                    <div class="article-social">
                                        <h3 class="sec-section-header">SHARE</h3>                                        
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=Why can't the NPL and NPLW have equal pay?&amp;related=&amp;url=https%3a%2f%2fthewomensgame.com%2fnews%2fwhy-cant-the-npl-and-nplw-have-equal-pay-548473%3Futm_source=desktop_left%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share">&nbsp;</a>
                                        <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fthewomensgame.com%2fnews%2fwhy-cant-the-npl-and-nplw-have-equal-pay-548473%3Futm_source=desktop_left%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share">&nbsp;</a>
                                        <a href="mailto:?subject=FTBL: Why can't the NPL and NPLW have equal pay?&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AWhy can't the NPL and NPLW have equal pay?%0D%0A%0D%0Ahttps%3a%2f%2fthewomensgame.com%2fnews%2fwhy-cant-the-npl-and-nplw-have-equal-pay-548473%3Futm_source=desktop_left%26utm_medium=email%26utm_campaign=share" class="email">&nbsp;</a>
                                    </div>
                                
                                </div>
                            </div>
                        </div>

                    </div>
                    

                    <div id="article-tertiary">
                        
    <div id="div-gpt-ad-house" class="ad-mrec"></div>




<div id="div-gpt-ad-mrec-sto" class="ad-mrec"></div>


        <div class="article-list-sec-container">
            <h3 class="sec-section-header">Related Articles</h3>
    
            <a href="//thewomensgame.com/news/raffles-and-car-washes-the-unknown-story-of-the-1975-original-soccer-legends-548196" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Raffles and car washes: The unknown story of the 1975 &amp;#8216;Original Soccer Legends&amp;#8217;" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200522060432_Image_from_iOS_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Raffles and car washes: The unknown story of the 1975 &#8216;Original Soccer Legends&#8217;</h2>
                </div>
            </a>
    
            <a href="//thewomensgame.com/news/should-this-team-be-recognised-as-the-first-matildas-548248" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Should this team be recognised as the first Matildas?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f56ADDAB8-2224-4FBA-9FC1-9B6C1721AF50.jpeg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Should this team be recognised as the first Matildas?</h2>
                </div>
            </a>
    
            <a href="//thewomensgame.com/news/more-than-the-games-what-hosting-the-2023-world-cup-would-mean-for-australia-548431" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="More than the games: What hosting the 2023 World Cup would mean for Australia" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200522065306_GettyImages-1157626692.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">More than the games: What hosting the 2023 World Cup would mean for Australia</h2>
                </div>
            </a>
    
        </div>
    



   

<div class="article-list-sec-container">
    <h3 class="sec-section-header">Latest News</h3>
    
            <a href="//thewomensgame.com/news/why-cant-the-npl-and-nplw-have-equal-pay-548473" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Why can&#39;t the NPL and NPLW have equal pay?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fMEJ23771_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Why can't the NPL and NPLW have equal pay?</h2>
                    <div class="article-list-date">23 May 2020</div>
                </div>
            </a>
        
            <a href="//thewomensgame.com/news/another-sexual-abuse-claim-highlights-dark-side-of-womens-football-548472" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Another sexual abuse claim highlights dark side of women&#39;s football" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1125561993_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Another sexual abuse claim highlights dark side of women's football</h2>
                    <div class="article-list-date">23 May 2020</div>
                </div>
            </a>
        
            <a href="//thewomensgame.com/news/the-matildas-will-never-lose-their-never-say-die-mentality-548471" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="&#39;The Matildas will never lose their &#39;Never Say Die&#39; mentality&#39;" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-118054167_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">'The Matildas will never lose their 'Never Say Die' mentality'</h2>
                    <div class="article-list-date">23 May 2020</div>
                </div>
            </a>
             
</div>

<div id="div-gpt-ad-mrec-sto2" class="ad-mrec"></div>
       

    <div class="article-list-sec-container">
        <h3 class="sec-section-header">Most Read</h3>
        
                <a href="//www.ftbl.com.au/news/clubs-shit-fight-blast-over-npls-return-548245" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Club&#39;s &#39;shit fight&#39; blast over NPL&#39;s return" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1175219476.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Club's 'shit fight' blast over NPL's return</h2>
                        <div class="article-list-date">18 May 2020</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/where-are-they-now-a-league-special-548363" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Where are they now? A-League special" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f0_0_0_0_70__News_A-League_Kew_Jaliens_2.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Where are they now? A-League special</h2>
                        <div class="article-list-date">21 May 2020</div>
                    </div>
                </a>
            
                <a href="//thewomensgame.com/news/watch-the-best-matildas-goals-of-all-time-548193" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="WATCH! The best Matildas goals of all time" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-823723932_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">WATCH! The best Matildas goals of all time</h2>
                        <div class="article-list-date">17 May 2020</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/la-galaxys-aussie-adam-waterson-on-learning-from-mistakes-548199" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="LA Galaxy&amp;#8217;s Aussie Adam Waterson on learning from mistakes" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fLA_Galaxy_1.jpeg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">LA Galaxy&#8217;s Aussie Adam Waterson on learning from mistakes</h2>
                        <div class="article-list-date">18 May 2020</div>
                    </div>
                </a>
                        
    </div>


<div id="div-gpt-ad-mrec-sto3" class="ad-mrec"></div>
                    </div>
                    <div class="row">
                        <div class="small-12 columns">
                            
                        </div>
                    </div>
                </div>
            </div>

            <div class="share-bar-mobile news"> 
                <button type="button">Share</button>  
                <div class="article-share-mobile">
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Why can't the NPL and NPLW have equal pay?&amp;related=&amp;url=https%3a%2f%2fthewomensgame.com%2fnews%2fwhy-cant-the-npl-and-nplw-have-equal-pay-548473%3Futm_source=mobile%26utm_medium=twitter%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fthewomensgame.com%2fnews%2fwhy-cant-the-npl-and-nplw-have-equal-pay-548473%3Futm_source=mobile%26utm_medium=facebook%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
                    <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Why can't the NPL and NPLW have equal pay?%0D%0A%0D%0Ahttps%3a%2f%2fthewomensgame.com%2fnews%2fwhy-cant-the-npl-and-nplw-have-equal-pay-548473%3Futm_source=mobile%26utm_medium=whatsapp%26utm_campaign=share"><img src="/images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-messenger" title="Share on Messenger" href="fb-messenger://share/?link=https%3a%2f%2fthewomensgame.com%2fnews%2fwhy-cant-the-npl-and-nplw-have-equal-pay-548473%3Futm_source=mobile%26utm_medium=messenger%26utm_campaign=share&app_id=267811213"><img src="/images/mobile-share-messenger.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=FTBL: Why can't the NPL and NPLW have equal pay?&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AWhy can't the NPL and NPLW have equal pay?%0D%0A%0D%0Ahttps%3a%2f%2fthewomensgame.com%2fnews%2fwhy-cant-the-npl-and-nplw-have-equal-pay-548473%3Futm_source=mobile%26utm_medium=email%26utm_campaign=share"><img src="/images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
                </div>
            </div>

            <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://www.ftbl.com.au/images/ftbl-logo.png">
                    <meta itemprop="width" content="92">
                    <meta itemprop="height" content="70">
                </div>
                <meta itemprop="name" content="FTBL Australia">
            </div>
        </article>
    
    <script id="comment-template" type="text/template">
        <div class="article-comment-item" id="commentid-{postid}">
            <div class="clearfix article-comment-wrapper">
            <div class="clearfix article-comment">
                <div class="article-comment-details">
                    <div class="article-comment-user">
                        <span>{username}</span>                           
                        <div class="article-comment-userimg"><img src="/images/spacer.gif" style="height:48px;width:48px;" alt="{altusername}"></div>
                    </div>
                    <div class="article-comment-date">
                        {datestamp}
                    </div>
                </div>
                <div class="article-comment-body">
                    {message}
                </div>
            </div>
            </div>
            <div class="expand-comment-container">
                <button style="display:none;" class="expand-comment button">READ MORE</button>
            </div>            
        </div>
    </script>


            <div id="is-data-store"
                data-sharetoken="Uy2S8XoKe0SrVqUYY/OWoxQ3ZOUnFoIdRSoad+B927eICB7qO1UGD4WjnoyrVwfF6rrws1wbORItgImibuIxBCCoSVJgFB38EEJ8hoMbdik="
                data-articleid="548473"
                data-adcategories="[&quot;thewomensgame&quot;,&quot;football&quot;]"
                data-adkeywords="[&quot;football&quot;,&quot;matildas&quot;,&quot;womens sport&quot;]"
                data-adsection="news"
                data-adshow="True"
                data-gasitesection="News"
                data-gasitecategory="The Women&#39;s Game"
                data-gasitesubcategory=""
                data-gakeywords="|football|matildas|womens sport|"
                data-comment-hash="+sXTKhUHhKW6iSiXweEArA=="
                data-fb="1413667642041391">
            </div>
            <div class="clearfix"></div>
            <div class="row ad-footerboard-container">
                <div id="div-gpt-ad-footer" class="ad-footerboard"></div>
            </div>
        </div>
    </div>
    <footer>
        <div class="row">
            <div class="small-12 medium-4 columns footer-copy" style="height:60px;">
                <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; &copy; 2020 nextmedia Pty Ltd.
            </div>
            <div class="small-12 medium-8 columns footer-links">
                <a href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a> | 
                <a href="/rss">RSS</a> | 
                <a href="/sitemap">Sitemap</a> | 
                <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Statement</a> | 
                <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms and Conditions</a> | 
                <a href="https://www.nextmedia.com.au/brand/the-womens-game/" target="_blank">Contact Us</a> | 
                <a href="https://www.nextmedia.com.au/brand/the-womens-game/" target="_blank">Advertise</a>
                
                    <br /><br /><img src="/images/twg-by-insidesport.png" alt="The Women's Game brought to you by Inside Sport" />
                
            </div>
        </div>
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </footer>
    <div class="gallery-mask"></div>
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=548473&amp;s=60&amp;r=&amp;n=%2fArticlePage.aspx&amp;q=id%3d548473%26type%3dnews%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dftbl%2brss" alt="" style="display:none;" />
    <div id="fb-root"></div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.2.3/foundation.min.js"></script>
    <script src="/scripts/gdpr.js"></script>
    <script src="/scripts/js_4cb42a8eed0dc60296e2b6636b6af5e5.js"></script>
    
     

    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->

<!-- ver:  -->

</body>
</html>
