
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"16962525","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlcRQA0FVAcTWFQAGFRFE0w=","queueTime":0,"applicationTime":33,"agent":"","atts":""}</script><script type="text/javascript">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</script>

    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NKNF8ZK');</script>

    <title>Late twist in Matildas coaching drama - FTBL | The home of football in Australia - The Women's Game - Australia's Home of Women's Sport News</title>
    <link rel="alternate" type="application/rss+xml" title="The Women's Game RSS Feed" href="/rss" />
    <link href='https://fonts.googleapis.com/css?family=Oswald:300,400,500,600,700&display=swap' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Hind+Siliguri:400,500,600,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Special+Elite&display=swap" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Merriweather:400i,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bitter|Crete+Round" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bebas+Neue|Montserrat:400,500&display=swap" rel="stylesheet">
    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/twg2017/apple-touch-icon.png?v=300818">
    <link rel="icon" type="image/png" href="/images/favicons/twg2017/favicon-32x32.png?v=300818" sizes="32x32">
    <link rel="icon" type="image/png" href="/images/favicons/twg2017/favicon-16x16.png?v=300818" sizes="16x16">
    <link rel="manifest" href="/images/favicons/twg2017/manifest.json?v=300818">
    <link rel="mask-icon" href="/images/favicons/twg2017/safari-pinned-tab.svg?v=300818" color="#008080">
    <meta name="theme-color" content="#008080">

    
    <meta property="og:site_name" content="The Women's Game"> 
    <meta property="og:title" content="Late twist in Matildas coaching drama">
    <meta property="og:url" content="https://thewomensgame.com/news/late-twist-in-matildas-coaching-drama-553715">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/GettyImages-936026876_Cropped.jpg">
    <meta property="og:image:type" content="image/jpeg" />
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="576" />    
    <meta property="og:description" content="While many expect Carolina Morace to be announced as the next Matildas coach by the end of the month, there is a late push for Chelsea coach Emma Hayes to get the job.">
    
    <meta property="fb:app_id" content="1413667642041391" />

    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@thewomensgame">
    <meta name="twitter:creator" content="@thewomensgame">
    <meta name="twitter:title" content="Late twist in Matildas coaching drama">
    <meta name="twitter:description" content="While many expect Carolina Morace to be announced as the next Matildas coach by the end of the month, there is a late push for Chelsea coach Emma Hayes to get the job.">
    <meta name="twitter:url" content="https://thewomensgame.com/news/late-twist-in-matildas-coaching-drama-553715">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/GettyImages-936026876_Cropped.jpg">
    
    
        
    
    <link rel="canonical" href="https://thewomensgame.com/news/late-twist-in-matildas-coaching-drama-553715"/>
    
    

    <link rel="stylesheet" type="text/css" href="/styles/css_63796e95477e98a836a8b9a4eeb6edcb.css" />  

    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->

    

</head>
<body class="thewomensgame"> 
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKNF8ZK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <header>
        
        <nav id="is-menu" class="sticky clearfix" style="width:100%;">
            <a href="//www.insidesport.com.au" id="is-menu-logo">&nbsp;</a>  
            
                    <a href="//www.insidesport.com.au/afl">AFL</a>
                
                    <a href="//www.insidesport.com.au/cricket">Cricket</a>
                
                    <a href="//www.ambmag.com.au">Cycling</a>
                
                    <a href="//www.ftbl.com.au">Football</a>
                
                    <a href="//www.golfaustralia.com.au">Golf</a>
                
                    <a href="//www.insidesport.com.au/league">League</a>
                
                    <a href="//www.insidesport.com.au/motorsport">Motorsport</a>
                
                    <a href="//www.tracksmag.com.au">Surfing</a>
                
                    <a href="//www.insidesport.com.au/union">Union</a>
                
                    <a href="//thewomensgame.com">Women</a>
                
                    <a href="//www.insidesport.com.au/more-sport">More Sport</a>
                        
        </nav>
        

        <div id="main-menu" class="sticky clearfix" style="width:100%;">
            <nav class="top-bar top-bar-desktop clearfix thewomensgame">
                <div class="top-bar-secondary">
                    <section>
                        <a id="hlNewsletter" class="tbs-forums" href="/register">Newsletter Signup</a>

                        <a id="hlSubscribe" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                    </section>
                    <section>
                        <a href="https://twitter.com/thewomensgame" class="social-twitter" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                        <a href="https://www.facebook.com/auswomensgame" class="social-fb" title="Like on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                        <a href="https://www.instagram.com/thewomensgame" class="social-instagram" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                        
                    </section>
                    <section>
                    
                        <a href="#" class="search"><i class="fa fa-search fa-lg"></i></a>

                        
                        
                            <a href="/login" class="user-login">
                                <div class="avatar"><i class="fa fa-user-o fa-lg"></i></div>
                            </a>
                            <div id="login-box">
                                <h3 class="section-header">Account Login</h3>
                                <div id="login-error"></div>
                                <label>Username:</label> <input type="text" id="login-username" />
                                <label>Password:</label> <input type="password" id="login-password" />
                                <div class="form-checkbox">
                                    <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                                </div> 
                                <button class="button">login</button>
                                <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                <a href="/register">Don't have an account? Register now!</a>
                            </div>
                        
                    </section>
                </div>
                <div class="top-bar-primary">
                    <ul class="dropdown menu" data-dropdown-menu>
                        <li class="top-bar-title"><a href="//thewomensgame.com">&nbsp;</a></li>
                                        
                                <li>
                                    <a href="//thewomensgame.com/tokyo-2020" class="">🏆 Tokyo 2021</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/football" class="">Football</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/w-league">W-League</a></li>
                                        
                                            <li><a href="//thewomensgame.com/matildas"> Matildas</a></li>
                                        
                                            <li><a href="//thewomensgame.com/global-game">Global Game</a></li>
                                        
                                            <li><a href="//thewomensgame.com/aussies-abroad">Aussies Abroad</a></li>
                                        
                                            <li><a href="//thewomensgame.com/young-matildas">Young Matildas and U17s</a></li>
                                        
                                            <li><a href="//thewomensgame.com/podcast">Podcast</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/womens-golf" class="">Golf</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/lpga">LPGA Tour</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/aflw" class="">Aussie Rules</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/aflw">AFLW</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/tennis" class="">Tennis</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/fed-cup">Fed Cup</a></li>
                                        
                                            <li><a href="//thewomensgame.com/grand-slam">Grand Slams</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/cricket" class="">Cricket</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/wbbl">WBBL</a></li>
                                        
                                            <li><a href="//thewomensgame.com/southern-stars">Southern Stars</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/netball" class="">Netball</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/super-netball">Super Netball</a></li>
                                        
                                            <li><a href="//thewomensgame.com/diamonds">Diamonds</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/league" class="">League</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/nrlw">WNRL</a></li>
                                        
                                            <li><a href="//thewomensgame.com/jillaroos">Jillaroos</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/rugby" class="">Rugby</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/wallaroos">Wallaroos</a></li>
                                        
                                            <li><a href="//thewomensgame.com/sevens">Sevens</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/basketball" class="">Basketball</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/wnbl">WNBL</a></li>
                                        
                                            <li><a href="//thewomensgame.com/opals">Opals</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//thewomensgame.com/more-sport" class="">More Sport</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//thewomensgame.com/swimming">Swimming</a></li>
                                        
                                            <li><a href="//thewomensgame.com/surfing">Surfing</a></li>
                                        
                                            <li><a href="//thewomensgame.com/gymnastics">Gymnastics</a></li>
                                        
                                            <li><a href="//thewomensgame.com/athletics">Athletics</a></li>
                                        
                                            </ul>
                                        
                                </li>
                            
                        
                        <li><a href="http://forum.insidesport.com.au/" target="_blank">Forum</a></li>
                        

                        <li><a href="/win">Win</a></li>
                    </ul>
                </div>
            </nav>
            <div id="search-box">
                <div id="search-box-content">
                    <input type="text" placeholder="Search"><button>&nbsp;</button>
                </div>
            </div>
            

            <nav class="top-bar-mobile mobile-nav clearfix thewomensgame">
                <section class="title-area">
                    <div class="menu-primary" >
                        <button class="c-hamburger c-hamburger--htx">
                            <span></span>
                        </button>
                    </div>
                    <div class="logo top-bar-title"><a href="//thewomensgame.com">&nbsp;</a></div>
                    <div class="menu-secondary">
                        

                            
                            
                                <a class="user-icon"><div id="icon"><i class="fa fa-user-o fa-lg"></i></div></a>
                                <section class="top-bar-user">
                                    <div id="login-box-mobile">
                                        <h3 class="section-header">Account Login</h3>
                                        <div id="login-error-mobile"></div>
                                        <label>Username:</label> <input type="text" id="login-username-mobile" />
                                        <label>Password:</label> <input type="password" id="login-password-mobile" />
                                        <div class="form-checkbox">
                                            <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe-mobile">Remember me</label>
                                        </div> 
                                        <button class="button">login</button>
                                        <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                        <a href="/register">Don't have an account? Register now!</a>
                                    </div>
                                </section>
                            
                    </div>
                </section>

                <section class="top-bar-nav">
                    <div class="mobile-nav-search">
                        <input type="text" placeholder="Search">
                    </div>
                    <div class="mobile-nav-container">                        
                                        
                                <a href="//thewomensgame.com/tokyo-2020" class="mobile-nav-item "><span>🏆 Tokyo 2021</span></a>
                                
                                            
                                <a href="//thewomensgame.com/football" class="mobile-nav-item "><span>Football</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/w-league" class="mobile-nav-item"><span>W-League</span></a>
                                    
                                            <a href="//thewomensgame.com/matildas" class="mobile-nav-item"><span> Matildas</span></a>
                                    
                                            <a href="//thewomensgame.com/global-game" class="mobile-nav-item"><span>Global Game</span></a>
                                    
                                            <a href="//thewomensgame.com/aussies-abroad" class="mobile-nav-item"><span>Aussies Abroad</span></a>
                                    
                                            <a href="//thewomensgame.com/young-matildas" class="mobile-nav-item"><span>Young Matildas and U17s</span></a>
                                    
                                            <a href="//thewomensgame.com/podcast" class="mobile-nav-item"><span>Podcast</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/womens-golf" class="mobile-nav-item "><span>Golf</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/lpga" class="mobile-nav-item"><span>LPGA Tour</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/aflw" class="mobile-nav-item "><span>Aussie Rules</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/aflw" class="mobile-nav-item"><span>AFLW</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/tennis" class="mobile-nav-item "><span>Tennis</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/fed-cup" class="mobile-nav-item"><span>Fed Cup</span></a>
                                    
                                            <a href="//thewomensgame.com/grand-slam" class="mobile-nav-item"><span>Grand Slams</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/cricket" class="mobile-nav-item "><span>Cricket</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/wbbl" class="mobile-nav-item"><span>WBBL</span></a>
                                    
                                            <a href="//thewomensgame.com/southern-stars" class="mobile-nav-item"><span>Southern Stars</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/netball" class="mobile-nav-item "><span>Netball</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/super-netball" class="mobile-nav-item"><span>Super Netball</span></a>
                                    
                                            <a href="//thewomensgame.com/diamonds" class="mobile-nav-item"><span>Diamonds</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/league" class="mobile-nav-item "><span>League</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/nrlw" class="mobile-nav-item"><span>WNRL</span></a>
                                    
                                            <a href="//thewomensgame.com/jillaroos" class="mobile-nav-item"><span>Jillaroos</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/rugby" class="mobile-nav-item "><span>Rugby</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/wallaroos" class="mobile-nav-item"><span>Wallaroos</span></a>
                                    
                                            <a href="//thewomensgame.com/sevens" class="mobile-nav-item"><span>Sevens</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/basketball" class="mobile-nav-item "><span>Basketball</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/wnbl" class="mobile-nav-item"><span>WNBL</span></a>
                                    
                                            <a href="//thewomensgame.com/opals" class="mobile-nav-item"><span>Opals</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//thewomensgame.com/more-sport" class="mobile-nav-item "><span>More Sport</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//thewomensgame.com/swimming" class="mobile-nav-item"><span>Swimming</span></a>
                                    
                                            <a href="//thewomensgame.com/surfing" class="mobile-nav-item"><span>Surfing</span></a>
                                    
                                            <a href="//thewomensgame.com/gymnastics" class="mobile-nav-item"><span>Gymnastics</span></a>
                                    
                                            <a href="//thewomensgame.com/athletics" class="mobile-nav-item"><span>Athletics</span></a>
                                    
                                        </div>
                                    
                            

                        
                            <a href="http://forum.insidesport.com.au/" target="_blank" class="mobile-nav-item"><span>Forum</span></a>
                        

                        <a href="/win" class="mobile-nav-item"><span>Win</span></a>
                        <a href="//www.insidesport.com.au" class="mobile-nav-item"><span>+ All Sports</span></a>

                        <section>
                            <a id="hlNewsletterMobile" class="tbs-forums" href="/register">Newsletter Signup</a>

                            <a id="hlSubscribeMobile" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                            <div class="clearfix"></div> 
                        </section>

                        <section class="mobile-nav-follow">
                            <a class="follow-twitter" href="https://twitter.com/thewomensgame" target="_blank"></a>
                            <a class="follow-facebook" href="https://www.facebook.com/auswomensgame" target="_blank"></a>
                            <a class="follow-instagram" href="https://www.instagram.com/thewomensgame" target="_blank"></a> 
                            
                        </section>
                        
                        <div class="clearfix">&nbsp;</div>                 
                    </div> 
                </section>
            </nav>
        </div>
    </header>

    <div id="skin">
        <div id="div-gpt-ad-leader-skin"></div>

        <div class="content-wrapper" id="content-wrapper">
            
    
    
        <article itemscope itemtype="http://schema.org/NewsArticle">

            <header class="row collapse noimage" style="">                
                <div class="article-header-container">
                    <div class="article-header-content">
                        

                         

                        
                            <div class="article-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                <img id="ContentPlaceHolder1_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-936026876_Cropped.jpg&amp;h=630&amp;w=1120&amp;c=1&amp;s=1" alt="Late twist in Matildas coaching drama" />     
                                <meta itemprop="url" content="https://i.nextmedia.com.au/News/GettyImages-936026876_Cropped.jpg">
                                <meta itemprop="width" content="1120">
                                <meta itemprop="height" content="630">              
                            </div>      
                            
                            
                        <div class="article-header-titleintro">
                            <h1 itemprop="headline">Late twist in Matildas coaching drama</h1>                        
                            
                            <div id="article-details">
                                 
                                
                                        By
                                        <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                                    
                                        <a href="/author/janakan-seemampillai-1459953">
                                            <span itemprop="name">Janakan Seemampillai</span>
                                        </a>
                                    
                                        </span>
                                        
                                
                                <span class="article-date"><span id="ContentPlaceHolder1_lbDateFrom" itemprop="datePublished" content="2020-09-23T07:46">Sep 23 2020 7:46AM</span></span>
                            </div>
                        </div>
                    </div>
                </div>

                <div id="article-author-mobile" class="row collapse">
                    <div class="small-6 columns">
                        
                                By
                                <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            
                                <a href="/author/janakan-seemampillai-1459953">
                                    <span itemprop="name">Janakan Seemampillai</span>
                                </a>
                            
                                </span>
                                
                        
                        <div class="article-date"><span id="ContentPlaceHolder1_lbDateFromMobile" itemprop="datePublished" content="2020-09-23T07:46">Sep 23 2020 7:46AM</span></div>
                    </div>
                </div>                
            </header>

            <div class="row article-content" id="main-content">
                <div id="div-gpt-ad-leader-top" class="ad-leaderboard"></div>

                <div class="small-12 columns" id="article-wrapper">
                    
                    <div id="article-primary">
                        <div id="article-primary-content">
                            <h4 id="article-intro" itemprop="description">While many expect Carolina Morace to be announced as the next Matildas coach by the end of the month, there is a late push for Chelsea coach Emma Hayes to get the job.</h4>
                            
                         
                            <div class="article-body" itemprop="articleBody">
                                <p>Morace has been widely tipped to get the nod but bizarrely it is understood she hasn’t been contacted by FFA as yet post her interviews. </p>

<p>It is believed the panel who will make a recommendation to the FFA board, are torn about who’s name they will put forward. The members of the panel include FFA directors Amy Duggan, Mark Bresciano and Remo Nogarotto, former Matilda legend Sarah Walsh, and new technical director Trevor Morgan.</p>

<p>Hayes, a three time English WSL Championship winner, has no international experience but has been at Chelsea for nine years. She currently coaches star striker Sam Kerr.</p>

<p>Hayes has also coached at Chicago Red Stars.</p>

<p>Hayes is highly regarded by many in women’s football and was in the running for the England job that eventually went to Sarina Wiegman.</p>

<p>It is believed the list of candidates has been whittled down to three with Swede Tony Gustavsson the other option available. Gustavsson was an assistant to Jill Ellis during the triumphant 2015 and 2019 American World Cup campaigns. He was a UEFA Champions League winner with Swedish team Tyresö FF in 2014.</p>

<p>Arsenal’s Joe Montemurro is believed to out of the running.</p>

<p>The uncertainty and lack of transparency in the process has been a source of frustration for a number of football fans.</p>

                            </div>

                            

                            <div class="article-social bottom">
                                <h3 class="sec-section-header">SHARE</h3>  
                                <a target="_blank" href="https://twitter.com/intent/tweet?text=Late twist in Matildas coaching drama&amp;related=&amp;url=https%3a%2f%2fthewomensgame.com%2fnews%2flate-twist-in-matildas-coaching-drama-553715%3Futm_source=desktop_bottom%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fthewomensgame.com%2fnews%2flate-twist-in-matildas-coaching-drama-553715%3Futm_source=desktop_bottom%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share"><i class="fa fa-facebook"  aria-hidden="true"></i></a>
                                <a href="mailto:?subject=FTBL: Late twist in Matildas coaching drama&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0ALate twist in Matildas coaching drama%0D%0A%0D%0Ahttps%3a%2f%2fthewomensgame.com%2fnews%2flate-twist-in-matildas-coaching-drama-553715%3Futm_source=desktop_bottom%26utm_medium=email%26utm_campaign=share" class="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
                            </div>

                            <div class="article-src">
                                <b> Copyright &#169;The Women's Game</b> All rights reserved. 
                            </div>

                            
                            <div class="article-tags">
                                <div>Tags: &nbsp; </div><a href="/carolina-morace">carolina morace</a><a href="/emma-hayes">emma hayes</a><a href="/football">football</a><a href="/matildas">matildas</a>
                            </div>
                            

                            
							<div class="OUTBRAIN" data-src="https://thewomensgame.com/news/late-twist-in-matildas-coaching-drama-553715" data-widget-id="GS_1" data-ob-template="InsideSport"></div>
                            <div class="OUTBRAIN" data-src="https://thewomensgame.com/news/late-twist-in-matildas-coaching-drama-553715" data-widget-id="AR_1" data-ob-template="InsideSport"></div>
							<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
                            

                            
                            
                            <div id="div-gpt-ad-inread"></div>
                            

                        </div>


                        <div id="article-secondary">
                            <div data-sticky-container>
                                <div class="sticky clearfix" data-sticky  data-top-anchor="article-secondary" data-btm-anchor="article-primary:bottom" data-sticky-on="medium" data-margin-top="10" data-check-every="0">
                                    <div class="article-social">
                                        <h3 class="sec-section-header">SHARE</h3>                                        
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=Late twist in Matildas coaching drama&amp;related=&amp;url=https%3a%2f%2fthewomensgame.com%2fnews%2flate-twist-in-matildas-coaching-drama-553715%3Futm_source=desktop_left%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share">&nbsp;</a>
                                        <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fthewomensgame.com%2fnews%2flate-twist-in-matildas-coaching-drama-553715%3Futm_source=desktop_left%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share">&nbsp;</a>
                                        <a href="mailto:?subject=FTBL: Late twist in Matildas coaching drama&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0ALate twist in Matildas coaching drama%0D%0A%0D%0Ahttps%3a%2f%2fthewomensgame.com%2fnews%2flate-twist-in-matildas-coaching-drama-553715%3Futm_source=desktop_left%26utm_medium=email%26utm_campaign=share" class="email">&nbsp;</a>
                                    </div>
                                
                                </div>
                            </div>
                        </div>

                    </div>
                    

                    <div id="article-tertiary">
                        
    <div id="div-gpt-ad-house" class="ad-mrec"></div>




<div id="div-gpt-ad-mrec-sto" class="ad-mrec"></div>


        <div class="article-list-sec-container">
            <h3 class="sec-section-header">Related Articles</h3>
    
            <a href="//thewomensgame.com/news/ffa-reveal-matildas-platinum-generation-coach-selection-process-553679" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="FFA reveal Matildas &#39;platinum generation&#39; coach selection process" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-117734541_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">FFA reveal Matildas 'platinum generation' coach selection process</h2>
                </div>
            </a>
    
            <a href="//thewomensgame.com/news/morace-expected-to-become-matildas-coach-553566" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Morace expected to become Matildas coach" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200920043521_GettyImages-1097034526_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Morace expected to become Matildas coach</h2>
                </div>
            </a>
    
            <a href="//thewomensgame.com/news/global-world-cup-stars-endorse-potential-matildas-coach-550144" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Global World Cup stars endorse potential Matildas coach" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1043412382_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Global World Cup stars endorse potential Matildas coach</h2>
                </div>
            </a>
    
        </div>
    



   

<div class="article-list-sec-container">
    <h3 class="sec-section-header">Latest News</h3>
    
            <a href="//thewomensgame.com/news/late-twist-in-matildas-coaching-drama-553715" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Late twist in Matildas coaching drama" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-936026876_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Late twist in Matildas coaching drama</h2>
                    <div class="article-list-date">23 Sep 2020</div>
                </div>
            </a>
        
            <a href="//www.ftbl.com.au/news/deeply-offended-socceroos-winger-threatens-free-agency-if-club-dont-sell-553738" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="&#39;Deeply offended&#39;: Socceroos winger threatens free agency if club don&#39;t sell" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fhrustic_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">'Deeply offended': Socceroos winger threatens free agency if club don't sell</h2>
                    <div class="article-list-date">23 Sep 2020</div>
                </div>
            </a>
        
            <a href="//www.ftbl.com.au/news/foundations-laid-as-sydney-stadium-set-for-2022-553737" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Foundations laid as Sydney stadium set for 2022" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1155115595_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Foundations laid as Sydney stadium set for 2022</h2>
                    <div class="article-list-date">23 Sep 2020</div>
                </div>
            </a>
             
</div>

<div id="div-gpt-ad-mrec-sto2" class="ad-mrec"></div>
       

    <div class="article-list-sec-container">
        <h3 class="sec-section-header">Most Read</h3>
        
                <a href="//www.ftbl.com.au/news/victory-city-likely-to-keep-perths-two-new-a-league-stars-553598" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Victory, City likely to keep Perth&#39;s two new A-League stars" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1204579993_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Victory, City likely to keep Perth's two new A-League stars</h2>
                        <div class="article-list-date">21 Sep 2020</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/scottish-giants-sign-sydney-fc-midfielder-report-553439" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Scottish giants sign Sydney FC midfielder: Report" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fScreen_Shot_2020-09-17_at_8.28.19_am.png&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Scottish giants sign Sydney FC midfielder: Report</h2>
                        <div class="article-list-date">17 Sep 2020</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/socceroo-legend-cahills-son-signs-for-spanish-club-553436" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Socceroo legend Cahill&amp;#8217;s son signs for Spanish club" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f90EEFB9E-E65F-41A0-8CC1-46D96F3204DD.png&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Socceroo legend Cahill&#8217;s son signs for Spanish club</h2>
                        <div class="article-list-date">17 Sep 2020</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/no-one-was-giving-me-answers-stars-escaping-a-league-nightmare-553397" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="&#39;No one was giving me answers&#39;: Stars escaping A-League &#39;nightmare&#39;" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-995030358_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">'No one was giving me answers': Stars escaping A-League 'nightmare'</h2>
                        <div class="article-list-date">16 Sep 2020</div>
                    </div>
                </a>
                        
    </div>


<div id="div-gpt-ad-mrec-sto3" class="ad-mrec"></div>
                    </div>
                    <div class="row">
                        <div class="small-12 columns">
                            
                        </div>
                    </div>
                </div>
            </div>

            <div class="share-bar-mobile news"> 
                <button type="button">Share</button>  
                <div class="article-share-mobile">
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Late twist in Matildas coaching drama&amp;related=&amp;url=https%3a%2f%2fthewomensgame.com%2fnews%2flate-twist-in-matildas-coaching-drama-553715%3Futm_source=mobile%26utm_medium=twitter%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fthewomensgame.com%2fnews%2flate-twist-in-matildas-coaching-drama-553715%3Futm_source=mobile%26utm_medium=facebook%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
                    <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Late twist in Matildas coaching drama%0D%0A%0D%0Ahttps%3a%2f%2fthewomensgame.com%2fnews%2flate-twist-in-matildas-coaching-drama-553715%3Futm_source=mobile%26utm_medium=whatsapp%26utm_campaign=share"><img src="/images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-messenger" title="Share on Messenger" href="fb-messenger://share/?link=https%3a%2f%2fthewomensgame.com%2fnews%2flate-twist-in-matildas-coaching-drama-553715%3Futm_source=mobile%26utm_medium=messenger%26utm_campaign=share&app_id=267811213"><img src="/images/mobile-share-messenger.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=FTBL: Late twist in Matildas coaching drama&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0ALate twist in Matildas coaching drama%0D%0A%0D%0Ahttps%3a%2f%2fthewomensgame.com%2fnews%2flate-twist-in-matildas-coaching-drama-553715%3Futm_source=mobile%26utm_medium=email%26utm_campaign=share"><img src="/images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
                </div>
            </div>

            <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://www.ftbl.com.au/images/ftbl-logo.png">
                    <meta itemprop="width" content="92">
                    <meta itemprop="height" content="70">
                </div>
                <meta itemprop="name" content="FTBL Australia">
            </div>
        </article>
    
    <script id="comment-template" type="text/template">
        <div class="article-comment-item" id="commentid-{postid}">
            <div class="clearfix article-comment-wrapper">
            <div class="clearfix article-comment">
                <div class="article-comment-details">
                    <div class="article-comment-user">
                        <span>{username}</span>                           
                        <div class="article-comment-userimg"><img src="/images/spacer.gif" style="height:48px;width:48px;" alt="{altusername}"></div>
                    </div>
                    <div class="article-comment-date">
                        {datestamp}
                    </div>
                </div>
                <div class="article-comment-body">
                    {message}
                </div>
            </div>
            </div>
            <div class="expand-comment-container">
                <button style="display:none;" class="expand-comment button">READ MORE</button>
            </div>            
        </div>
    </script>


            <div id="is-data-store"
                data-sharetoken="Uy2S8XoKe0SrVqUYY/OWo1havkXS8bboweX2aFKxWze8LMOl8aCkAAXO/wA3JQTDiCk/RVHTRpOcKKGX8OM2tynlKid8afdOrvAD6vuvWeA="
                data-articleid="553715"
                data-adcategories="[&quot;thewomensgame&quot;,&quot;football&quot;]"
                data-adkeywords="[&quot;carolina morace&quot;,&quot;emma hayes&quot;,&quot;football&quot;,&quot;matildas&quot;]"
                data-adsection="news"
                data-adshow="True"
                data-gasitesection="News"
                data-gasitecategory="The Women&#39;s Game"
                data-gasitesubcategory=""
                data-gakeywords="|carolina morace|emma hayes|football|matildas|"
                data-comment-hash="IE7HDpNDg04QKdBrmBjS4g=="
                data-fb="1413667642041391">
            </div>
            <div class="clearfix"></div>
            <div class="row ad-footerboard-container">
                <div id="div-gpt-ad-footer" class="ad-footerboard"></div>
            </div>
        </div>
    </div>
    <footer>
        <div class="row">
            <div class="small-12 medium-4 columns footer-copy" style="height:60px;">
                <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; &copy; 2020 nextmedia Pty Ltd.
            </div>
            <div class="small-12 medium-8 columns footer-links">
                <a href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a> | 
                <a href="/rss">RSS</a> | 
                <a href="/sitemap">Sitemap</a> | 
                <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Statement</a> | 
                <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms and Conditions</a> | 
                <a href="https://www.nextmedia.com.au/brand/the-womens-game/" target="_blank">Contact Us</a> | 
                <a href="https://www.nextmedia.com.au/brand/the-womens-game/" target="_blank">Advertise</a>
                
                    <br /><br /><img src="/images/twg-by-insidesport.png" alt="The Women's Game brought to you by Inside Sport" />
                
            </div>
        </div>
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </footer>
    <div class="gallery-mask"></div>
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=553715&amp;s=60&amp;r=&amp;n=%2fArticlePage.aspx&amp;q=id%3d553715%26type%3dnews%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dftbl%2brss" alt="" style="display:none;" />
    <div id="fb-root"></div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.2.3/foundation.min.js"></script>
    <script src="/scripts/gdpr.js"></script>
    <script src="/scripts/js_4cb42a8eed0dc60296e2b6636b6af5e5.js"></script>
    
     

    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->

<!-- ver:  -->

</body>
</html>
